Skip to main content
eddie_sanmarco's profile

Wed, Dec 30, 2020 5:37 PM

T750 on vSZH 5.2 with vSZD also will not provide DHCP address for client connections

I have looked at the troubleshooting area on the controller for my test client and I noticed the difference between a good complete connection from the R720 and the T750. The R720 provided DHCP offering form the DHCP server and the T750 did not so it never gets the DHCP address.

Any help is appreciated. I'm thinking is there anything special about the T750 that needs another option configured on the DHCP server? option 43 is already there and as I said everything works fine with R720 but I just bought these T750 for an outdoor event.

Thanks,

Eddie

Responses

Official Rep

 • 

804 Messages

 • 

12.1K Points

2 months ago

H Eddie,

Is your issue is related to AP not getting IP or AP not passing IPs to wireless client?

If option 43 is working for R720 then it should work fine for T750 as well. What are the complete vSZ, vDP and AP firmware version?

Regards,

Syamantak Omer

Official Rep

 • 

804 Messages

 • 

12.1K Points

Got it!

Check if AP is connecting to data plane or not.

SSH into one of the T750 APs and run below commands.

get tunnelmgr
ping <DP_IP_address>
get wlanlist

If AP is connected to DP, then next step is, run a packet capture on AP and DP at the same time while connecting one client to tunneled SSID on a T750 AP. Once done, verify the captures for DHCP/bootp packets.

This may be a bit in depth troubleshooting so if you are not sure how to troubleshoot further, please open a case with all the available information.

AP support log (working vs non working AP)
get tunnelmgr output (working vs non working AP)
packet captures from the AP and the DP.
Test client MAC address

Regards,

Syamantak Omer

25 Messages

 • 

382 Points

No this isn't too in depth.  I am currently working from Home and have a coworker who is workikng on this also from teh office. He is the one with teh support ticket open.  Maybe we shouldn't approach this from both sides?  I simply wanted to hear form someonet hat has done this with T750 on vSZ using vSZD for tunnel SSID

Official Rep

 • 

804 Messages

 • 

12.1K Points

Hi Eddie,

I have checked if we have received any similar issue recently and found one (only one), which is still being troubleshooted.

May I know if you have an existing case already open for the same issue? If not, please open a support case and report the issue to support.

If possible, share the case number.

Regards,

Syamantak Omer

25 Messages

 • 

382 Points

It's probably our ticket.  So there is no one else with T750 on vSZH using vSZD? or that are reporting any issues? Because if that's the case then I wish they would comment that they are working fine.

Here is our current ticket...

Case ID: 01149901

Subject: Having issue with DHCP on T750

Description:

Issue# Having issue with DHCP on T750
SN# 983VVKTBKKK5GGW46B8R15KMHK0K
Phone# 4806443925
Best Time # MST

Case Opened:
Case Closed:
n/a
Case Owner:
Tyler Palich
Customer Reference Number:
n/a
Partner Reference Number:
n/a
Engineering Reference Number:
n/a
Type:
Software
Status:
In Progress
Priority:
P3
Case Escalation Status:
Case Escalated
Product Description:
vSZ-E
Software Version:
5.2.0.x 515
Preferred Communication:
Phone

Official Rep

 • 

804 Messages

 • 

12.1K Points

Hi Eddie,

It is the same ticket I was talking about.

No, there are no other users who reported this issue to support yet or issue may be limited to your setup.

I have asked support team to reproduce the issue in lab and see if it is reproducible. Please continue working with support and they should be able to fix it.

Also lets wait if there is any other customer facing same issue.

Regards,

Syamantak Omer