Skip to main content
eddie_sanmarco's profile

Wed, Dec 30, 2020 5:37 PM

T750 on vSZH 5.2 with vSZD also will not provide DHCP address for client connections

I have looked at the troubleshooting area on the controller for my test client and I noticed the difference between a good complete connection from the R720 and the T750. The R720 provided DHCP offering form the DHCP server and the T750 did not so it never gets the DHCP address.

Any help is appreciated. I'm thinking is there anything special about the T750 that needs another option configured on the DHCP server? option 43 is already there and as I said everything works fine with R720 but I just bought these T750 for an outdoor event.

Thanks,

Eddie

Responses

Official Rep

 • 

804 Messages

 • 

12.1K Points

2 months ago

H Eddie,

Is your issue is related to AP not getting IP or AP not passing IPs to wireless client?

If option 43 is working for R720 then it should work fine for T750 as well. What are the complete vSZ, vDP and AP firmware version?

Regards,

Syamantak Omer

25 Messages

 • 

382 Points

Controller was upgraded from 3.6.2 to 5.2.1. Only on T750 it doesn't work.  Also bridge @AP SSID work fine with providing a local IP so this is pointing to an issue with T750 and the Data Plane it looks like.  I just can't believe that no one else in the world has deployed 5.2.1 with T750 outdoor APs.  We can't be the 1st.

25 Messages

 • 

382 Points

Oh sorry, client getting DHCP address.

Official Rep

 • 

804 Messages

 • 

12.1K Points

Sorry for my poor understanding, are you saying T750 cannot get an IP or it works fine but client connecting to it not getting IP address.

In your 2nd last comment, you are referring Bridge SSID works fine but on last comment you have mentioned client getting DHCP address, so I am confused.

To simplify the query, please confirm exactly what issue your are hitting.

T750 APs are not getting DHCP IP address (Hence cannot connect to SZ and DP).

or

Client connecting to T750 APs for tunneled SSID are not getting IP address. However, bridged SSID works fine with T750 APs on same setup.

Regards,

Syamantak Omer

25 Messages

 • 

382 Points

I am saying the T750 is getting an IP address just fine. The client is not getting an IP address while connected to an SSID that "tunnels".  If we use an SSID that is Bridge @AP then we can get a dhcp address on that local subnet. So to me it seems that there is a problem with T750 and the Data plane tunnel to get an IP address to the client.

25 Messages

 • 

382 Points

Client connecting to T750 APs for tunneled SSID are not getting IP address. However, bridged SSID works fine with T750 APs on same setup.