Skip to main content

Fri, Sep 26, 2014 6:45 AM

T300 SCG Firmware

Is there an SCG Firmware version for the Zoneflex T300 AP?

Responses

8 Messages

 • 

192 Points

6 years ago

Hello Tawanda,
According to the DataSheet, minimum firmware required for T300 on SCG is 2.5.1.
http://a030f85c1e25003d7609-b98377aee...