Skip to main content

16 Messages

 • 

320 Points

Thu, Jun 18, 2020 12:35 AM

Answered

Enable mesh on t300?

I have a legacy Zonedirector with mostly 7762s and I recently obtained a t300. It successfully joined ZD and updated firmware but does not seem to have mesh enabled. According to this https://support.ruckuswireless.com/articles/000001673 the t300 should be able to mesh with 7762s. How do you enable mesh functionality on the t300? thanks

Responses

507 Messages

 • 

8.9K Points

4 months ago

Hi Treebert,

Could you confirm firmware version running on ZD?

Please refer below article. Though it refers a newer ZD version (10.X) but options are similar on older ZD versions (9.x) as well.

https://support.ruckuswireless.com/articles/000002193


Regards,
Syamantak Omer

16 Messages

 • 

320 Points

4 months ago

I'm running ZD 9.8.3.0 build 58. The problem is that ZD says Mesh Mode is disabled on the t300 - how to enable it? No options for enabling it appear in the Configure > Access Point page in ZD for the AP as they do with the 7762s. thanks

507 Messages

 • 

8.9K Points

Could you share a screenshot.

Regards,
Syamantak Omer

16 Messages

 • 

320 Points

4 months ago

From ZD Monitor > Access Points

507 Messages

 • 

8.9K Points

This is correct, mesh support on T300 started with 9.10 version and above. This is why you are not getting the mesh option.

Please upgrade the ZD to  9.9.1.0.52 and then to 9.10.2.0.114 for T300 mesh support.

As per release notes of 9.10.2, T300 and 7762 both are supported on it.

https://support.ruckuswireless.com/documents/3266-zonedirector-9-10-2-mr2-refresh8-release-notes/download



16 Messages

 • 

320 Points

Got it, thanks