Skip to main content
miroslav_pavlek's profile

Fri, Oct 16, 2015 1:21 PM

After bad VLAN configuration I can not access ZF 7762.

After bad VLAn configuration I can not access ZF 7762 any more. I tried to return to factory default (shorten pin 3 &4)) but it didnt work. 192.168.0.1 is not accessible.
Is there another way to return to factory default or to access AP?

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

5 years ago

Try connecting PC directly to factory defaulted AP (not thru switch with VLANs assigned).  Then you may need to prep your AP before re-connecting it to the
network.

If you made changes to the AP(s) switch port VLAN settings, Ruckus considers
VLAN 1 to be untagged, which would match/recognize a 'native' VLAN connected
AP. 

If you changed your ZD's Configure/Access Points, Mgt VLAN from 1 to XX,
the ZD expects all AP to ZD packets to come into the ZD switchport with a
VLAN tag of XX.  Hopefully, VLAN XX extends from your APs to the ZD.

If you now need to set the AP's management VLAN to match your switch access
VLAN/PVID, you can connect directly and issue a configuration command.  Use
'super/sp-admin' to log into a factory defaulted AP.  View 'help set' to get a idea
of the available commands.  This is the one to change your AP to match a VLAN
you specified under the ZD/Configure APs, AP Policies, Mgt VLAN.

rkscli:  set mgmt-vlan XX

If you match this before reconnecting to the network, does that help it be seen
by your ZD?

3 Messages

 • 

100 Points

5 years ago

I tried connecting PC directly o factory defaulted AP but I couldn't connect. I tired to get it to factory default (pin 3 & 4 short for 10 sec) but it didn't go to factory default.