Skip to main content

39 Messages

 • 

560 Points

Sun, Feb 17, 2019 11:39 AM

Answered

Zoneflex R310 unleashed AP's different EAN codes.

I have a question regarding the Zoneflex R310 accesspoint running the latest unleashed firmware. I have 3 x R310 with EAN code 901-R310-WW02 and one with 9U1-R310-US02. The 9U1-R310-US02 AP cannot connect to the master AP. If I connect with a browser to its' IP address it will still show as configuring the unleashed network and on the master AP it will show as disconnected. All AP's are in the same network. So the question is, can AP's with EAN code 9U1-R310-US02 mix with ones with EAN code 901-R310-WW02? Thanks!

Responses

11 Messages

 • 

204 Points

2 years ago

Did you try factory resetting the additional AP and starting over? If that doesn’t work, I would reset the master AP too.

39 Messages

 • 

560 Points

2 years ago

Everything has been factory reset. I was just wondering if there was a limitation in regard to different EAN codes.

11 Messages

 • 

204 Points

2 years ago

I can’t imagine that there would be

50 Messages

 • 

1.3K Points

2 years ago

They are physically the same and there should not be any limitations - R310 and Unleashed R310 are the same product with different firmware. The firmware can be upgraded to Unleashed firmware or to standalone AP (ZoneFlex) firmware and they should work in either case. 

Here's a guess: Maybe the Unleashed R310 has a newer/higher firmware build than the rest of your Unleashed network? If that's the case you'll need to manually downgrade the problem unit to match the firmware your other APs are running. 

One more guess: What country code are your Unleashed APs set to? US country code will not work with non-US country code, and US country code APs are fixed as US, cannot be changed. This is due to US regulatory requirements.

The "WW-" APs can be changed to US country code, but not the other way around. 

Hope it helps!

39 Messages

 • 

560 Points

Hi Jay, Thanks for your reply. I'm sure this is helpful. I'll do some more tests on my end. Thanks again!