Skip to main content

6 Messages

 • 

122 Points

Tue, Apr 30, 2019 6:29 PM

zf7962 ap and zonedirector 1106 Get Configurations Fault

I have a zone director 1106 and a few 7962 aps, i am getting "Get Configurations Fault" and the ap is showing as Provisioning or disconnected. the zd is running zd1100_9.8.3.0.58.ap_9.8.3.0.58 firmware and is connected thru a cisco poe 100mb switch.  everything was working fine until i lost power for a week, and when i brought it back up these errors persist.   any ideas?

Responses

1 Message

 • 

60 Points

9 months ago

Same here, anyone has an ideea? :)
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

9 months ago

No, I haven't seen this error.  Is the 7962 AP on the same LAN as the ZD1100?  You might try factory defaulting the AP, and let it join / re-configure again?

246 Messages

 • 

4.2K Points

9 months ago

HI,

This issue usually occurs when the ZD is running on older firmware version while Access points are running on advanced version. Or AP firmware upgrade failed.

Can you login to the AP GUI\CLI and check the firmware version of the AP?
"get version" is the command to check on the AP cli.

If the firmware is fine, you might need to factory reset the AP and connect it back to the controller.
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

If on an AP CLI, try ping to the ZD IP address too.
The command 'set director ip a.b.c.d' and then 'reboot' is another way to point your APs (if not using DHCP option 43).