Skip to main content

9 Messages

 • 

176 Points

Tue, Sep 17, 2019 1:10 PM

ZD 3000 AP's upgrading loop

I have A ZoneDirector 3000 with firmware version 10.2.1.0 build 75. when i try to adopt T300 Or R500 Ap's it's stuck in a loop of Upgrading Ap's Firmware.

Can You Please Help me as soon as possible?
Thanks.

Responses

5 Messages

 • 

120 Points

a year ago

Hi
Please check R500 and T300 is compatible with controller firmware or not.

Check datasheet

9 Messages

 • 

176 Points

a year ago

Yes it's compatible with controller firmware.
Another question is the Ap's download the firmware from the controller or from internet?

5 Messages

 • 

120 Points

a year ago

You can download the controller firmware from ruckus portal

9 Messages

 • 

176 Points

a year ago

no you don't understand me.

what i want to know is how the Ap's upgrading process done?

when they Appear in controller and says upgrading firmware did i need my controller to be connected to internet or not?

174 Messages

 • 

4.8K Points

a year ago

Hi

The AP's upgrade their firmware from the Zone Director using FTP on port 21.

Please verify the version of code presently running on the AP's by connecting to the AP's via CLI/SSH - get version.

If the AP's are running unleashed code (200.x) or SCG code (1.x, 2.x, 3.x, 5,x) then you will need to first flash the AP's with the standalone version of code 10x.x (104.x version of code is the most reliable).

Here are some KBA articles that might help:

How to upgrade standalone AP through FTP or local option 

Upgrading standalone AP through FTP or local option
https://support.ruckuswireless.com/articles/000001297

Standalone AP upgrade via CLI

This article gives you information on how to upgrade the standalone AP via CLI.
https://support.ruckuswireless.com/articles/000001551


I hope this information is helpful.

Thanks for selecting Ruckus Networks products, A Commscope company.

9 Messages

 • 

176 Points

It's work's thanks 

9 Messages

 • 

176 Points

a year ago

okay thank you for your time.

16 Messages

 • 

320 Points

a year ago

This should solve your problem:

Make sure FTP is enabled on the ZD. Login to the ZD cli using any SSH tool like PuTTy and type the following commands.

ruckus> en    
ruckus# config
ruckus(config)# system
ruckus(config-sys)#ftp

To disable again:
ruckus(config-sys)# no ftp