Skip to main content

4 Messages

 • 

102 Points

Fri, Aug 23, 2019 1:00 AM

Wired Clients not listed in unleashed

I have a mesh network with two r510 unleashed.  I have a client connected to the mesh node in the ethernet port (not POE).  It seems to have connectivity and be working but it is not listed under the wired clients in unleashed in the clients section.  When I hover over the info icon, it says "only devices with the authorized status are permitted access to the network". 

How do I go about authorizing the device so it will show up under the wired clients list?

Responses

127 Messages

 • 

2.4K Points

a year ago

I think you need to enable the "client visibility"  option under the ethernet port configuration for the APs (under model-specific options for the AP itself). This can cause some issues with clients that send traffic very occasionally (such as projectors for example)

4 Messages

 • 

102 Points

a year ago

Thanks for your reply. I went to access points -> clicked on the specific AP, then hit edit but don't see anything like client visibility listed there.  Nothing about the ethernet ports either.  Am I in the wrong place?

127 Messages

 • 

2.4K Points

a year ago

what version of unleashed are you running? seems like ethernet port control came only on 200.7.

See the user guide: 
https://docs.ruckuswireless.com/unleashed/200.7/GUID-64C2EDE6-426A-4393-A9EA-940F9580A27D.html

But looking there I don't see the client visibility option either (I had it on smartzone APs).

I think you can get client visibility if you're doing 802.1x but otherwise you won't see the clients.

3 Messages

 • 

70 Points

a year ago

I too have this problem but found a workaround that works for me.

My R510 is configured as a gateway for home broadband connection.  Under wired clients I see nothing, but wireless clients show correctly.  My AP is also my DHCP server.

Workaround:  Go to Admin & Services > System > IP Settings > DHCP Client List

Employee

 • 

599 Messages

 • 

10K Points

a year ago

Hi All,

Unleashed GUI only shows wired client when AP's eth ports is/are configured for 802.1x authentication.

If you plug a client on APs eth port and 802.1x auth is not configured on the eth port, wired client details will not display in the GUI and this is as per current design.

Regards,
Syamantak Omer

Regards,

Syamantak Omer

3 Messages

 • 

70 Points

a year ago

The heading used in the user interface is "clients" not "authenticated clients" and for that reason it seems to me perfectly reasonable that customers will expect all wired clients to show under the heading "wired clients".


Either the heading wired clients lists all wired clients or the heading and or help text needs correcting.

Employee

 • 

599 Messages

 • 

10K Points

a year ago

Hi James,

Thank you for the suggestions.

I have notified the PLM team about his for their views and concideration.

Regards,

Syamantak Omer