Skip to main content
kai_cheung's profile

Tue, Dec 4, 2018 7:22 PM

Answered

What is the password for configure.me ssid after factory reset on R510?

I have an R510 that was originally Unleashed, then flashed to run on my Cloud WiFi network and have now removed the unit from the network.  I'd like to flash this back to Unleashed and have done a factory reset by holding the reset button for 10 seconds.  I now see the configure.meXXXXX SSID but it's asking for a network password to connect to that SSID.  Is there a default password?  I thought that there wouldn't be a password requirement at all.

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

2 y ago

Hm, try resetting it again... but I'm not sure that your AP will have Unleashed after it connected to the Cloud, where it would get SmartZone image installed.
A true Unleashed AP advertising configure.me-xxyyzz should not require a password, and should allow browser access to "unleashed.ruckuswireless.com" URL.

Employee

 • 

6 Messages

 • 

160 Points

2 y ago

Thanks, have tried resetting 3 times and the configure.me ssid is still requesting a pw.  I fear this R510 may now be a brick as I can't log into it to flash back to Unleashed.
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

If you connect with cables, can you ping 192.168.0.1 address?

Employee

 • 

6 Messages

 • 

160 Points

2 y ago

I'll have to try that and report back.  thank you for the suggestion.

Employee

 • 

23 Messages

 • 

678 Points

2 y ago

Hi Kay,
You can connect to the AP SSID with the following credentials: SSID Configure.Me-xxxxxx and PSK Key: AP S/N.
Cheers


7 Messages

 • 

150 Points

Hi Vince, I entered the S/N as the password for the Unleashed R610. It will not let me in. I connected to 192.168.0.1 via GUI and factory reset from there as well. It looks like the unleash image is installed as I'm not seeing many configuration options. Any ideas?

Employee

 • 

6 Messages

 • 

160 Points

2 y ago

That worked,  Was able to upload latest R510 unleashed image and access admin panel.  thank you for your help!

1 Message

 • 

60 Points

I have an R720, the pc is connected to the SSID: Configure.ME-2E0590, but can not access  192.168.0.1, do you have any suggestions?

1 Message

 • 

60 Points

do it locally, thats the only way and assign a local ip from the same segment

1 Message

 • 

62 Points

locally or just upgrade to the latest version of Unleashed code from Ruckus Support site, you can download the BL7 file and do a local upgrade if you have access to the AP GUI before its put into unleashed mode

3 Messages

 • 

100 Points

1 y ago

I have a brand new R510, not Unleashed as far as I know, and it's broadcasting a ConfigureMe.xxxxxx.  There is no documentation regarding what password to use for that.  It is also on my network with a DHCP address, but I cannot get into the login page, it just says there's a network issue.  Fing sees it and identifies it as a Ruckus device on the network.  Any suggestions?
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Since you see the Configure.Me SSID, your AP must be running Unleashed code.

As soon as the Unleashed AP is powered on and connected to the local network, it boots up and begins broadcasting a temporary unencrypted ESSID named “Configure.Me-[xxxxxx]”from the 2.4 GHz radio only.
 
Using your client’s WiFi configuration settings, select and associate to the “Configure.Me-[xxxxxx]” SSID.

Launch a web browser and enter the following into the browser’s URL bar: unleashed.ruckuswireless.com, and press Enter.

Official Rep

 • 

885 Messages

 • 

13K Points

1 y ago

Hi Philip,

If AP is connected to wired network and has a DHCP IP, try access it using DHCP IP.

What error you are getting when you hit AP IP address?

Could you try SSH into the AP's DHCP IP address with super/sp-admin or admin/admin and confirm if you are able to log into CLI.

Is there any AP (unleashed) on Ruckus controller already installed in the network?

Regards,

Syamantak Omer

3 Messages

 • 

100 Points

1 y ago

It turns out it was actually running fw 114.xxxxxx from a controller installation, apparently.  We were able to get in via SSH, and update to Unleashed, and now it is working well.  Thanks to Alejandro Vega, he's the man!

This was a replacement AP, and I thought it was brand new, so it shouldn't have had controller fw on it, but maybe it was used?  
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

We don't ship refurbished equipment, and the 114.0.0.0.x is our Solo AP (standalone) firmware that can run independently.  If you have two though, switching to Unleashed gives you similar to ZD managed view, with Mesh (on AP models that do mesh), so a user friendly low cost alternative to controller managed.

3 Messages

 • 

100 Points

Fair enough, it certainly looked new to us, but my curious side would love an explanation as to how the unit would not allow entry via the web browser interface, even though it was visible on Fing and replied to pings from multiple devices.  If it's truly standalone, it should have absolutely allowed that.  Instead, in this case, it wouldn't even open up the browser window, instead having some kind of comm error.  I have run across this problem once before, and it was either an R500 or R510, but have never seen it with any other indoor or outdoor Ruckus AP.  

Official Rep

 • 

885 Messages

 • 

13K Points

Hi Philip,

When next time you face this issue, please SSH into the AP CLI and run below commands.

get http
get https

Above command will help to understand if web access is enabled or not (by default a fresh unit from factory will have this enabled).

Addition to that, run below commands to see if AP was previously connected to any controller (Though an AP will never be in 114.x or any standalone version, if it was managed by a Ruckus controller before).

get director
get scg
get version

If AP is on 3.x, 5.x, 200.x, 9.x, 10.x version, that means it was connected and managed by a controller before and when a AP gets managed by a Ruckus controller, it's web access will be disabled (http and https will be disabled).

To re-enable the http or https, run below command from AP CLI.

get http enable
get https enable

Regards,
Syamantak Omer

Regards,

Syamantak Omer

125 Messages

 • 

2.5K Points

set http enable
set https enable

Official Rep

 • 

885 Messages

 • 

13K Points

Thanks for correction David!

Hi Peter,

Correct commands to enable to re-enable the http or https, run below command from AP CLI.

set http enable
set https enable

Regards,

Syamantak Omer