Skip to main content

27 Messages

 • 

520 Points

Fri, Mar 3, 2017 1:43 PM

Answered

Virtual Smart Zone -High Several AP firmware

Hi,

In the platform Ruckus VSZ-H there is the possibility to load several firmware to support old AP(Example: ZF7343). In the literature says that each zone can have a firmware. Any information or link where you can find help.
Best Regards

Responses

11 Messages

 • 

280 Points

4 years ago

When you create a new AP Zone the third configuration item is the AP firmware. All available Firmwares are listed in a dropdown box and you select one. See following screenshot.



Andrew

27 Messages

 • 

520 Points

4 years ago

Hi,

As I do so that in this zone configuration, a firmware before this version appears, for example 3.1.2, this in order to recognize me as old APs like the ZF7343.

Thanks...

302 Messages

 • 

4.8K Points

4 years ago

But remember this "older" version is only available when you upgraded from that version.
So If you fresh install 3.4.1.0.208 it will not include any previous versions.

Kind regards
martin

21 Messages

 • 

402 Points

4 years ago

According to our SE it's also limited to 4 versions. 

11 Messages

 • 

280 Points

Not true. We have 9 versions on our vSZ 

21 Messages

 • 

402 Points

9 firmware versions? 

11 Messages

 • 

280 Points

Yes - not all in use of course

27 Messages

 • 

520 Points

Hello,
Thank you very much for the information and help.
I am trying to install the version that I recommend (version 3.1.1.0.323). For the high scale version, when configuring it tells me that the properties of the cluster have failed. This error does not occur when I install version 3.2.1.0.163 or higher.

27 Messages

 • 

520 Points

Hi,
How to get to the current version 3.1.536 to the 3.2.0.163 high-scale version 3.1

27 Messages

 • 

520 Points

4 years ago

Good day,
Already solve the problem with the platform ... thank you very much for the help...

8 Messages

 • 

172 Points

2 years ago

Hi I realise this is an old thread. If we were to update to version 5 of SZ software, would we still be able to use the older firmware that will run 7372 at the same time? From what I'm reading here about only going back 4 versions, is that a restriction on how many updates or is it literally based on the version number alone. EG: If I were to go straight from 3.5 up to 5 skipping any intermediate versions would it allow me, or the second I go to 5 would anything <4.5 (if 4.5 exists?!) stop working

302 Messages

 • 

4.8K Points

2 years ago

Just check the release notes of the version and you can see if the AP model you have is supported.
If not, go one version back.

regards
Martin

8 Messages

 • 

172 Points

2 years ago

Yes, what I'm asking, is that if we update to version 5 (which will happen sooner or later). Can we run older APs, like 7372 (on the same SZ) running 3.5 while the SZ runs version 5 (assuming that 3.5 is no more than 4 updates ago).

2 Messages

 • 

90 Points

2 years ago

Hi Chris, 
we've upgraded to 5.0 and unfortunately, you have to upgrade all your AP zones at a minimum of 3.6.0.0.709
(The vSZ refuse to upgrade as long as you have AP zone in 3.5 or earlier)
In the Zone's AP firmware, all FW version before 3.6.0.709 have been deleted also.