Skip to main content

5 Messages

 • 

104 Points

Mon, Dec 18, 2017 5:36 AM

Upgrade the ZD1100 9.7.2.0.32 with Zone Flex 7982 this version from 9.7.1.0.17

I try to upgrade to 9.7.2.0.32 from 9.7.1.0.17, the ZD1100 controller can upgrade to 9.7.2.0.32, but the Zone Flex 7982 was failure to upgrade to 9.7.2.0.32.
Then, I prepare to following the upgrade path.
When I find out the 9.7 release version
I cannot find the 9.7.2.0.16 from official supported website
https://support.ruckuswireless.com/products/29-zonedirector-1100#firmwares

So, If I try to upgrade to 9.7.2.0.32 again, I need to download 9.7.2.0.16 version?
Or I just upgrade to 9.7.2.0.9, it can upgrade to 9.7.2.0.32?

Responses

75 Messages

 • 

1.3K Points

3 years ago

you don't need to upgrade the ZF, the ZoneFlex will get updated from the ZoneDirector.
you don't have to install a version in between, all listed versions can be upgraded in one step.
you can also upgrade to 9.10.2.0.53 then you have the "KRACK" patch. but you only get it before 31.jan.2018

5 Messages

 • 

104 Points

3 years ago

I have try to upgrade to 9.10.2.0.53 / 9.7.2.0.32, but when I successful to upgrade to 9.7.2.0.32, ZF7982 cannot upgrade from ZD1100 , the status"Failed to upgrade AP04 image from [9.7.1.0.17] to [9.7.2.0.32]".
Although, the version is 9.9.0.0.0.216 on this photo, but the situation is the same one.  

And 

I have try to directly upgrade to 9.10.2.0.53, but the ZD1100 alerted, the upgrade package is applicable to (9.9.0.0, 9.10.0.0.0)

Thanks

11 Messages

 • 

210 Points

3 years ago

You can't upgrade directly to 9.10 you have to respect upgrade path or you will loss configuration.
9.7.0.2 -> 9.9.1 -> 9.10.2
ZF7982 are supported in 9.10.2 it should works well.
These "fail to upgrade" messages are weird, you should open a case for that.

5 Messages

 • 

104 Points

I already try to upgrade 9.7.2.0.20, but I encounter the same situation "fail to upgrade". It is just 9.7.1.0.17 upgrade to 9.7.2.0.20.
9.7.2.0.20 also includes WPA2 KRACK Vulnerability fixes.
https://support.ruckuswireless.com/software/1521-zd1100-9-7-2-0-20-mr2-refresh3-software-release

5 Messages

 • 

104 Points

I already try to upgrade to 9.7.2.0.20 from 9.7.1.0.17. but I encounter the same situation. The log will show "fail to upgrade" from AP.
9.7.2.0.20 also includes WPA2 KRACK Vulnerability fixes.
https://support.ruckuswireless.com/software/1521-zd1100-9-7-2-0-20-mr2-refresh3-software-release

75 Messages

 • 

1.3K Points

3 years ago

ZF7982 works with 9.10.2.0.53, there must be another problem.
i would do a factory reset on the ZF7982 and reconnect to the ZD1100.
if this still don't work, then i would try to install a different firmware on the ZF7982 and give another try.
of course, if you like to go to 9.10.. then you should follow the upgrade path, or you loose your configuration.

5 Messages

 • 

104 Points

The ZD1100 & zf7982 version of firmware is the same one 9.7.1.0.17
but it cannot upgrade to 9.7.2.0.20. Then, the log will show"fail to upgrade".

Thank you your idea~
I will try next time.
Brand User

2.6K Messages

 • 

44.8K Points

I agree with Thomas, who suggests factory default of you 7982 AP.
Locate it on the same switch/LAN as your ZD as your trying to get it to upgrade.
APs should install a matching version firmware that they get from the ZD.