Skip to main content

2 Messages

 • 

80 Points

Wed, Mar 4, 2020 1:10 PM

Unleashed R310 with DHCP config not giving DHCP IP's to connected devices. DHCP server is working correctly.

AP is connected directly to Mikrotik, Mikrotik does the DHCP. AP get's an IP from the Mikrotik, and can be detected by an external Zone Director, but devices connecting to the AP is not getting an IP

Responses

7 Messages

 • 

130 Points

8 months ago

add Management vlan in ap and the same vlan in zonedirector, add dhcp to vlan interface in zonedirector,

the devices that connected to ap can getting ip from mikrotik or zonedirctor or from same ap,  and  it depend if  ap wlan or ether have vlan or no.
if wlan or ether have vlan add same vlan in mikrotik and add dhcp tosame vlan,,,, 
if wlan or ether have not vlan  untag  add dhcp to mikrotik out ether 

if you want devices to getting ip from zonedirctor    add the same steps in zonedirctor  not in mikrotik (vlan tag in ap , vlan tag in mikrotik and vlan tag in zonedirctor dhcp )

if you want devices to getting ip from same ap  you can enable local subnet in the ap and enaple it in wlan or ether  in ap and devices will getting ip from ap and ap will work as gateway

7 Messages

 • 

130 Points

8 months ago

add Management vlan in ap and the same vlan in zonedirector, add dhcp to vlan interface in zonedirector,

the devices that connected to ap can getting ip from mikrotik or zonedirctor or from same ap,  and  it depend if  ap wlan or ether have vlan or no.
if wlan or ether have vlan add same vlan in mikrotik and add dhcp tosame vlan,,,, 
if wlan or ether have not vlan  untag  add dhcp to mikrotik out ether 

if you want devices to getting ip from zonedirctor    add the same steps in zonedirctor  not in mikrotik (vlan tag in ap , vlan tag in mikrotik and vlan tag in zonedirctor dhcp )

if you want devices to getting ip from same ap  you can enable local subnet in the ap and enaple it in wlan or ether  in ap and devices will getting ip from ap and ap will work as gateway

2 Messages

 • 

80 Points

Thanks! I will definitely test this out.