Skip to main content
abhijit_gurav's profile

Fri, Jan 22, 2021 1:12 PM

Teams and Zooms keeps disconnect

We have one client where ruckus zone director (ZD3050) is installed with firmware version - 9.8.3.0 build 44 and ap's are (zf7025 ,zf7341 ,zf7321). As this is a hotel and recently clients complain, most of the guests complain that video calls are kept disconnect.

We checked the internet line, which is fine even though we test video calls over the wired connection and didn't experience the video calls' disconnection (teams and zoom, skype ). 

Could you please advise what setting I need to review on the zone director?

Responses

Official Rep

 • 

801 Messages

 • 

12.1K Points

a month ago

Hi Abhijit,

Other than WLAN QoS settings, there are no other setting in controller which will effect the video conferencing performance.

Go to WLAN >> Edit >> Check and make sure WLAN priority is set to high.

If still facing the issue, do the speed test on a wireless client and check what overall internet speed client is getting.

Also check if rate limiting is applied on WLAN, which may be causing issue for high bandwidth application like video conferencing.

If clients are getting good signal strength and interference is not too high, everything should work just fine.

(edited)

Regards,

Syamantak Omer

283 Messages

 • 

3.9K Points

Channel-fly may be enabled, as well as if by some reason fast roaming is enabled (802.11r/k) this both things can result in disconnects, which become very visible in video calls.

Also this APs are quit old, and not very suitable now for hotel conference room - ZF7025 is one-room AP, without Beamflex, and ZF7321 is very similar to it. ZF7341 is much better, but 2,4 GHz only. They worked for ~10 years, anyway.

Most probable reason of problems is interference from neighbor networks, both as result of broken transmits and as result of switching to different channel.

It is probably right time to renew installation. Of cause, even if you don't have any realistic budget, you can find on EBAY some cheap ZF7982, 7372 or even R500/600/700 APs, which would give you major performance improvement.

(edited)

6 Messages

 • 

136 Points

Dear eizens_putnins

Thanks for the update. What I notice from the events logs that Users keep disconnect from one ap to another. example as below 

Could you please advise how to stop this, as this might be why the video call disconnections?

Could you please advise what the setting I need to do to stop frequent channel switchover is?

 
Events/Activities Refresh (To stop Auto Refresh, click Stop button in Toolbox)Show More.
Date/Time Severity User Activities
2021/01/23  11:37:24 Low   AP[Room - 3205] radio [11g/n] detects User[2c:f0:ee:33:24:ec] in WLAN[Carlton_Guest] roams from AP[Room - 3205-6]
2021/01/23  11:37:24 Low   AP[Room - 3205-6] radio [11g/n] detects User[2c:f0:ee:33:24:ec] in WLAN[Carlton_Guest] roams out to AP[Room - 3205]
2021/01/23  11:37:18 Low   AP[Room - 3205-6] radio [11g/n] detects User[2c:f0:ee:33:24:ec] in WLAN[Carlton_Guest] roams from AP[Room - 3205]
2021/01/23  11:37:18 Low   AP[Room - 3205] radio [11g/n] detects User[2c:f0:ee:33:24:ec] in WLAN[Carlton_Guest] roams out to AP[Room - 3205-6]
2021/01/23  11:37:15 Low   User[2c:f0:ee:33:24:ec] leave WLAN[Carlton_Guest] at AP[Room - 3205] with Session Time[348.50 sec] RX Bytes[45740957] TX Bytes[36662409]
2021/01/23  11:31:27 Low   User[2c:f0:ee:33:24:ec] joins WLAN[Carlton_Guest] from AP[Room - 3205]
2021/01/23  11:31:24 Low   User[2c:f0:ee:33:24:ec] leave WLAN[Carlton_Guest] at AP[Room - 3205] with Session Time[522.05 sec] RX Bytes[53213690] TX Bytes[52891262]
2021/01/23  11:31:24 Low   User[2c:f0:ee:33:24:ec] disconnects from WLAN[Carlton_Guest] at AP[Room - 3205]
2021/01/23  11:22:41 Low   User[2c:f0:ee:33:24:ec] joins WLAN[Carlton_Guest] from AP[Room - 3205]
2021/01/23  11:22:38 Low   User[2c:f0:ee:33:24:ec] leave WLAN[Carlton_Guest] at AP[Room - 3205] with Session Time[537.51 sec] RX Bytes[74188288] TX Bytes[47812275]
2021/01/23  11:22:38 Low   User[2c:f0:ee:33:24:ec] disconnects from WLAN[Carlton_Guest] at AP[Room - 3205]
2021/01/23  11:13:41 Low   User[2c:f0:ee:33:24:ec] joins WLAN[Carlton_Guest] from AP[Room - 3205]
2021/01/23  11:13:38 Low   User[2c:f0:ee:33:24:ec] leave WLAN[Carlton_Guest] at AP[Room - 3205-6] with Session Time[529.41 sec] RX Bytes[35350857] TX Bytes[65960514]
2021/01/23  11:13:38 Low   User[2c:f0:ee:33:24:ec] disconnects from WLAN[Carlton_Guest] at AP[Room - 3205-6]
2021/01/23  11:05:16 Low   AP[Room - 3205-6] radio [11g/n] detects User[2c:f0:ee:33:24:ec] in WLAN[Carlton_Guest] roams from AP[Room - 3205]
2021/01/23  11:05:16 Low   AP[Room - 3205] radio [11g/n] detects User[2c:f0:ee:33:24:ec] in WLAN[Carlton_Guest] roams out to AP[Room - 3205-6]
2021/01/23  11:04:49 Low   User[2c:f0:ee:33:24:ec] joins WLAN[Carlton_Guest] from AP[Room - 3205]
2021/01/23  11:04:47 Low   User[2c:f0:ee:33:24:ec] leave WLAN[Carlton_Guest] at AP[Room - 3205] with Session Time[542.05 sec] RX Bytes[19774078] TX Bytes[56800155]
2021/01/23  11:04:47 Low   User[2c:f0:ee:33:24:ec] disconnects from WLAN[Carlton_Guest] at AP[Room - 3205]

283 Messages

 • 

3.9K Points

a month ago

Roaming decisions are made by client device, network can't force client not to roam.  Some clients are just bad with roaming, whatever you do. 

Anyway, having 2 AP with similar signal level in same area (as you seems to have there)  may be not good for device to make a decision, even so by normal design device must not even start for looking for other AP to roam to if signal is better than -70 dbm. 

To avoid often changes of channels you need to disable Channel-fly and set period of background scanning longer (2000 sec for example). But in this log there are no info about channel switch, so this probably doesn't happen.

Check that you have fast roaming (802.11r/k) disabled - it can be source of heavy problems for incompliant clients,  if enabled (no windows laptops support it, for example) .

There are 2 settings, they are in advanced settings for WLAN:

near the top check-box for 802.11r with label

Enable 802.11r FT Roaming

(Recommended to enable 802.11k Neighbor-list Report for assistant

and down check-box for 802.11k.

283 Messages

 • 

3.9K Points

Never enable 802.11r, if you are not sure that all clients support it, as it can prevent clients not supporting 802.11r from connecting to network at all, with different weird messages. For example, I had in the past case that when 802.11r was enabled, DELL laptops with Intel WiFi card were unable to connect to network with WPA2-PSK, showing message "wrong password". Disabling 802.11r fixed issue completely. Some other devices don't have that clear problems, just have more errors and disconnect/reconnect often. So always check if it is enabled, ti should be not, if it is not really supported.

Currently 802.11r is supported on Windows laptops (from W7 to W10) only on networks with WPA2-Enterprise -- with RADIUS authentication, and only with compatible adapter and driver. And no windows laptops support 802.11r with WPA2-PSK, or with web-authentication... I am not that sure about Apple devices, but as usually Apple devices are worst customers, I suppose situation is similar there. 

In fact, only handheld devices (phones and tablets, both iOS and Android) really support 802.11r with both WPA2-PSK and WPA2-Enterprise (RADIUS), so networks where no laptops devices are expected can have 802.11r safely enabled. If you think about this, it is  logical, that handheld devices support it, but problem is that any unsupporting device trying to connect to same network will have issues.