Skip to main content

2 Messages

 • 

100 Points

Mon, Aug 10, 2020 3:31 PM

Simultaneous Zoom Meetings

R510s on ZD3025 running 10.2.1.0 build 183.  This is a church that is trying to run up to 12 simultaneous Zoom meetings at once down a classroom hallway.  I have 4 R510s evenly spaced down the hallway.  2 APs are broadcasting a single SSID that only the teachers connect to.  The other 2 APs broadcast other SSIDs that are meant for guest access and other purposes.  The wired network is GB to the APs with 10G fiber backbone to the core switch.  All the WLANs are in their own VLANs.  While in peak use, the wired network and dedicated internet connection for the teacher WLAN never reaches more than 30% utilization.  However, there are frequent lags and drops of zoom meetings and wifi connection drops only on the teacher WLAN.  I've tried the following:

1.  Disabled background scanning on the WLAN
2.  Disabled band balancing
3.  Disabled fast BSS transition
4.  Set the WLAN to high priority and other WLANs to Low
5.  Enabled application recognition & control and attached a Zoom app QoS policy with a video level DSCP.

APs are broadcasting 2.4 and 5 with auto channel and power settings.  RSSI has been running in the 50s and 60's.  Noise floor is around -106.  Less than 0.00 retries and drops. RF pollution is around 25.

Responses

232 Messages

 • 

4K Points

3 months ago

OHH!!! What about your client devices? Are they IT Owned, or BYOD? Are drivers up to date? During lags, and such, are wired clients affected as well? What is your Switch port utilization, how about switch overruns, drops and bad packets to /from the switched interface?
Band balancing is good! Why turn that off? Do you mean to turn off AP Balancing instead?
Do the issues present when clients are on 5gh and 2.4? or just when on one band or the other. Have you tested with turning off 5ghz? Auto power? have you tried reducing power to minimum levels, and reviewing your clients 'netsh wlan show driver' specs to see if the SNR according to the CLIENT is good? have you forbidden Client BYOD yet? reserving air space to only IT OWNED equipment? How about your channels, are they overlapping at all?

232 Messages

 • 

4K Points

oh don't forget to try turning off 2.4g too! 

2 Messages

 • 

100 Points

Switch port utilization in peak times doesn't get up to more than 2% on the AP interfaces and the 10G trunk. No drops bad packets and little multicast traffic.  I've seen where ios devices don't work well with band balancing, that's where I was going with that. AP balancing is on.  I've got it set to 75 devices per AP.  Channels are overlapping on 2.4 because I've got 4 APs in close proximity and only 3 non overlapping channels. I guess my next try will be disabling 2.4 and see if I can operate on a more expansive channel range.  Unfortunately, these are BYOD all ranging from Windows 10 laptops to iphones, ipads and MacBooks.  

232 Messages

 • 

4K Points

I think Wireshark is your friend here. before your next "event" start grabbing packets. you may find one of your BYOD devices has a DHCP, driver, or other issue flooding multicast. 

52 Messages

 • 

752 Points

3 months ago

as a simple experiment..
Try NOT  spiltting the SSID.
get all the SSID on all the AP's..
might be a case of SSID switching to stronger networks. if teachers have multipe SSID from the same environment. (which them might do for coverage)
which takes  time... on switch over