Skip to main content

2 Messages

 • 

90 Points

Sun, Jan 26, 2020 2:23 PM

Ruckus AP R510 not broadcasting WIFI since change of router

I have a Lennar home with a Ruckus switch icx 7150-c12p, which is then hardwired to 2 different R510 APs. When I moved to this house, AT&T had installed the internet, they had installed their modem router combo, which was hard-wired to the Ruckus 7150. Yesterday I switched service to Spectrum and got their modem installed. I added my Netgear Nighthawk router to the modem and then took the Eth cable from AT&T modem-router and plugged into my router. I thought this would work seamlessly. I did not change anything else. So now it looks like, Spectrum modem -> Netgear router -> Ruckus switch. But unfortunately, this lead to APs not broadcasting my Wifi anymore, I could not connect to them. Then I connected a Eth cable to switch and checked internet connectivity with a laptop which works fine. I tried power cycle switch, router etc. I even unplugged POE cables for APs to power cycle them. None of this helped. Then after a while, I replugged my ATT router back to switch and everything started working again. I need to get rid of ATT service so I need to make this work but do not know-how. What could be done?

TDLR- changed router from ATT to Netgear, APs not broadcasting any Wifi, only internet is with ETH cable from Switch. 

Responses

75 Messages

 • 

1.3K Points

9 months ago

what if you configure the same network on you new router like the att one has.

2 Messages

 • 

90 Points

What settings should I copy or repeat in new router?

36 Messages

 • 

810 Points

9 months ago

Are there any vlans in the network?

246 Messages

 • 

4.2K Points

9 months ago

Hi Aman,

In the new setup, which device is acting as DHCP server?
Ensure that the APs are able to get the IP when you switch to Spectrum.

6 Messages

 • 

110 Points

9 months ago

The Power led will flash green if the AP isn't getting a DHCP address. It will go solid green once it gets the DHCP address.