Skip to main content
E

Tue, Jan 12, 2021 6:54 PM

R710s rebooting when can't see the gateway, this doesnt happen with R600 on the same switch.

Cluster controller fw - 5.1.1.0.405 

Thu Jan  7 05:15:45 2021     0 day 01:05:17        970 rsmd_func cubic monitor  AP lost Gateway more than 1800 seconds
 Thu Jan  7 21:40:10 2021     0 day 16:23:50        971 rsmd_func cubic monitor  AP lost Gateway more than 1800 seconds
 Fri Jan  8 06:10:31 2021     0 day 08:29:47        972 rsmd_func cubic monitor  AP lost Gateway more than 1800 seconds
 Fri Jan  8 07:03:09 2021     0 day 00:52:03        973 rsmd_func cubic monitor  AP lost Gateway more than 1800 seconds
 Fri Jan  8 08:09:03 2021     0 day 01:05:18        974 rsmd_func cubic monitor  AP lost Gateway more than 1800 seconds
 Fri Jan  8 16:09:51 2021     0 day 08:00:15        975 rsmd_func cubic monitor  AP lost Gateway more than 1800 seconds

R710 fw - 5.1.1.0.624

R600 fw - 5.1.1.0.624

R600 and R710 connected on the same 6450 switch. 

This ONLY happens on R710

Responses

Employee

 • 

272 Messages

 • 

5.7K Points

2 months ago

Hi Evelynda,

It appears as though you have the SmartZone 'AP Reboot Timeout' feature enabled (AP Zone Configuration).  This is where APs are configured to reboot should they loose connectivity with the default gateway or controller IPs.

To prevent this behaviour, please configure as: 0 hour (never reboot).

Further details are here: http://docs.ruckuswireless.com/smartzone/5.1.1/sz100-vsze-administrator-guide/GUID-16CEB869-2426-41A1-B93D-B2C386886D15.html

Hope this helps,
Darrel.

(edited)

8 Messages

 • 

150 Points

2 months ago

Hi Darrel,

Thank you for your help.

However, I dont want to turn this thing off. I just want to know why that only the R710 is behaving this way. We dont have any problem with our R600.

Employee

 • 

58 Messages

 • 

940 Points

2 months ago

Can you try and switch the ports being used between the R600 and R710?  If it continues happening there is something with the AP or its configuration but if it stops there could be an issue with the networking or the port itself.  It could also possibly be related to cabling if you don't have high quality Ethernet patches.  Though if it works for the most part, likely there is something within the network causing connectivity to drop between AP and controller.

Do you see anything further in the Logs within SmartZone?

8 Messages

 • 

150 Points

Hi,

Thanks for the insight.

I would like to share this list, so that you will have some information regarding our network 

So from this list, the one in RED are all R710 model that keep on rebooting. There are some R710 that is stable. We have no problem with R600 (all in BLACK) meaning they don't reboot or show an ALARM. This is not cabling issue, if so, some R600 will also show an ALARM but that is not the case. Same reason with DROP connectivity between AP and controller.

I am thinking if there is some configuration with R710 that is not in R600 regarding SNMP or network connectivity. 

289 Messages

 • 

4K Points

What is power source and mode for R710? Optimal power port capability for R710 is more than 802.3at, which may be the main difference with R610 (which is OK with R610.

For example, I had problems with R710 connected to low-end Cisco 802.3at switches, which regularly dropped connections to R710, when with Alcatel OS6450-P24 (also 802.3at) they worked just fine.  In Cisco case issue was resolved  connecting R710 temporary to 60W PoE injector and disabling USB port and second Ethernet ports. After that there were no unexpected reboots, but we replaced Cisco switches later anyway.

You have Alcatel, which from my experience should work OK, but i suppose it depends also on UTP cable length - with long cables available to AP power is for 2-5 W lower, than with short cables, and it may be critical.

As R710 consumes much more power, than R610, cables still can be an issue - not exactly as low quality for data transfer, but higher resistance limiting PoE power.

So try to set power mode to at and disable unused ports manually on all R710 (in AP specific options menu). It should happen automatically, but sometimes manual setting works better for some reason...

(edited)

8 Messages

 • 

150 Points

Hi,

Everything looks fine, the USB is disabled here is the output command

rkscli: get power-mode
PoE Configured Mode      : Auto
Power Consumption Status : 802.3at Switch/Injector
OK
rkscli: get lldp
LLDP state: Enabled
LLDP interval: 30
LLDP holdtime: 120
LLDP mgmt: Enabled
LLDP bond type: Source MAC for LLDP frames on bond slaves: fixed
LLDP poe: Enabled
LLDP power: 25000
LLDP interface:
LLDP on eth0 : Enabled
LLDP on eth1 : Enabled
OK

Do you know how to change the consumption to PoE? instead of injector?

289 Messages

 • 

4K Points

What I recommend -- to set power mode manually, instead of auto.

Hope it helps

(edited)

8 Messages

 • 

150 Points

Thanks, I will do that

289 Messages

 • 

4K Points

a month ago

And upgrade SZ to 5.2.1 with latest AP patch -- there were some bugs in 5.1.x AP firmware.

289 Messages

 • 

4K Points

Have your resolved your problem? It would be good to know...