Skip to main content

24 Messages

 • 

340 Points

Mon, Apr 3, 2017 11:59 PM

R710 PoE and Second Port Power?

I have and R710 and and is in at PoE+ mode however I am unsure if this will allow the second port to power another PoE device? 

When I enable the second port the checkmark doesn't stay checked unless the other device connected to the second port is powered on. at this time the only way to power on the ohter device is to apply AC power. Why this behavior and mainly does the R710 power another device? I would like to power another AP down the line from this one and I cannot seem to find where the AP will power the second device.

Thank you for any help that can be provided
Joseph

Responses

16 Messages

 • 

268 Points

4 years ago

Hi Joseph,

R710 does not have PoE out.  it only has one 802.3af(PoE)/at(PoE+) in port.  if you need PoE in and PoE out ports in one AP, you should consider H500 or H510s.  I would recommend H510s as if you daisy chain them, you can get a gig connection between the APs.  Only condition is that you need to have a PoE+ switch power up first AP.

Hope this makes sense.

Thanks

6 Messages

 • 

130 Points

4 years ago

If able to I would run another ethernet cable to the device or use a POE injector, but AC power is still needed for that somewhere along the line. If AC power is not available then Paresh Patel's suggestion of H500 or H510 access points would be the next best option.

24 Messages

 • 

340 Points

4 years ago

Thank you both for your comments. I did see that the AP didn't have PoE out so that was my first clue. Yes I have the correct switch and LLDP all is good just couldn't find documentation on the second port. Kinda useless without power :)