Skip to main content

1 Message

 • 

80 Points

Sun, Apr 12, 2020 8:10 PM

R710 Can't connect to web gui or ssh

Hi,

I'm having trouble connecting to an R710 so that I can configure it. I can't connect to the web gui or via ssh. I also can't connect to the access point's "Configure-me.xxxxx" SSID.

Setup:
PC -> (Data In) PoE Injector (Data Out) -> R710 (PoE port)

PC is statically set to be on 192.168.0.0/24 (picked 192.168.0.4)

- Have hard reset multiple times (have tried holding for more than 30 seconds, have tried 10 seconds)
- Only one R710 unit, no other ruckus access points on network/in facility
- Can continuously ping 192.168.0.1
- Can't ssh into 192.168.0.1
- Can't connect to 192.168.0.1 or unleashed.ruckuswireless.com through multiple web browsers
- PWR LED flashes green, CTL LED flashes green at about 2 second intervals, no other LEDs on
- Can't connect to "Configure-me.xxxxx" address using an iPhone (and therefore configure through the Unleashed app).
- Did a port scan on 192.168.0.0/24 and it found all ports were closed on the access point (correct MAC address for the access point showed up and it was 192.168.0.1).

Ideas?

Thanks in advance!

Responses

Brand User

2.6K Messages

 • 

44.8K Points

6 months ago

Hi Almost,

   The key to initial setup requires that you be able to connect to the Configure.Me SSID.  I use a PC.  Here's some info from our KBA-6019.

  As soon as the Unleashed AP is powered on and connected to the local network, it boots up and begins broadcasting a temporary unencrypted ESSID named “Configure.Me-[xxxxxx]”from the 2.4 GHz radio only.

Using your client’s WiFi configuration settings, select and associate to the “Configure.Me-[xxxxxx]” SSID. 

Launch a web browser and enter the following into the browser’s URL bar: unleashed.ruckuswireless.com, and press Enter.

9 Messages

 • 

172 Points

14 days ago

Did not work for me, I see the WiFi "Configure.Mexxx" but no luck, phone app says I am connected to the Wifi but hit the Start button and it fails with a message that says Unable to fetch default configuration from the AP.

Did someone brick this?  Can I install the Standalone firmware or a new Unleashed version from the USB on the R710 or is the only want to upgrade to use the CLI or the web administration on the R710 to upgrade the firmware?

Somebody update us on a solution, if any.

Thanks,

John

507 Messages

 • 

8.9K Points

Hi John,

Try factory resetting the AP by pushing and holding the reset button for 12 seconds and then connect a laptop directly to the AP and see if you can access it.

If AP is connected to wired network and gets an IP address from the DHCP, you may need to find the IP using DHCP server's lease table or using an IP scanner application. Once you find the IP, access the AP using GUI or CLI, both should be available.

If AP is not getting the IP from DHCP (or in the isolated network), then try to access AP using it's default IP (192.168.1.0/24) by connecting a laptop to the AP directly and assigning same subnet IP to laptop's Ethernet interface.

Regards,
Syamantak Omer

9 Messages

 • 

172 Points

Syamantak,

Thanks for the reply.  I have connected directly, I get an IP assigned to my laptop in the 192.168.0.x/24 range.  The IP you mentioned above is a typo I think the default IP of the AP is 192.168.0.1/24.  I have used NMAP to look at all the services at IP 192.168.0.1 on the AP, there are a few services but nothing on port 80, 443 or SSH.  I have tried to SSH to all the ports shown and I get nothing, no logon prompt.  I also tried using a web browser to each of the ports shown from NMAP and I am getting nothing.

Can I force an upgrade on the firmware from the USB port on the R710?

Thanks,

John

9 Messages

 • 

172 Points

14 days ago

Syamantak,

Here is what Nmap reveals:

Discovered open port 53/tcp on 192.168.0.1
Discovered open port 9999/tcp on 192.168.0.1
Discovered open port 18301/tcp on 192.168.0.1
Discovered open port 1883/tcp on 192.168.0.1
Discovered open port 8099/tcp on 192.168.0.1

Tried to SSH and also used web browser (Chrome) to try each port, no prompt or message seen.  I have factory reset several times.

So, is there anyway to fix this?  Can I put Standalone or fresh version of Unleashed on it using the USB port?  Can you upgrade the firmware using the USB?

507 Messages

 • 

8.9K Points

Sorry about the typo, 192.168.0.1 is the correct IP.

Firmware upgrade using USB is not supported.

It seems AP hardware is faulty because after factory reset you should be able to SSH into the AP.

Please open a case with support and request for the RMA.

Regards,
Syamantak Omer

9 Messages

 • 

172 Points

Syamantak,

Thanks for that quick reply.  Can you give me the link for requesting an RMA, I am trying to find it but support site has lots of links, trying to find the right place to start.

Thanks,

John

9 Messages

 • 

172 Points

I opened an RMA case:  Case ID: 01119633