kevin_lovegrove_bjcvh0ddxip4e's profile

7 Messages

 • 

130 Points

Wed, Mar 21, 2018 6:45 AM

R700 reset

How to factory reset R700?

I put it in Bridge mode to test so now I can't use the Web interface, so I want to factory reset.

I tried holding in the Reset button for 30 seconds, that doesn't change anything.

I tried the 30/30/30 with the reset button held, that doesn't work either.

It always boots up with the configured settings, not the factory defaults.

Can anyone help please?

Thanks.

Responses

69 Messages

 • 

1.1K Points

3 y ago

try the CLI to do a factory reset

69 Messages

 • 

1.1K Points

3 y ago

can you disconnect the AP from the network and connect the AP direct to a PC, then check if you can ping the AP on the static address or on the default address (192.168.0.1), just to be sure which address the AP has

69 Messages

 • 

1.1K Points

3 y ago

I was wrong on the island thing, did forget you work with a standalone AP (https://samepage.io/app/#!/4de82f7f008f3cb343977023611036ed552a71ca/page-274554485169242591-showing-...)

7 Messages

 • 

130 Points

3 y ago

Unfortunately I still have the same problem. I don't know the Ruckus login credentials and I can't find a way to hard reset it.

I'm close in that if I connect via ethernet, I'm on the 192.168.0.x subnet and I can see the login page.

69 Messages

 • 

1.1K Points

3 y ago

user: super
password: sp-admin

7 Messages

 • 

130 Points

3 y ago

Doesn't work, either through the Web GUI or SSH.

That's why I'm trying to hard reset.

69 Messages

 • 

1.1K Points

3 y ago

I'm out of advise, never had problems with the reset button, always works, so cannot help you further, and the problem is that you got no support(contract) from Ruckus..... (in which country do you live?)

Champion

 • 

824 Messages

 • 

13.2K Points

3 y ago

if it is on desk... and when you perform hard reset for 10-12 sec when it is powered... on the count from 1-10... once you release, as a confirmation of hard reset... all the LED both in the front and back should flash for once and again... AP will boot back to default state...do it when AP is NOT connected to any live network, AP by default is a DHCP client...if it still does not work then try as paul suggested...may be request for RMA etc...is this AP you bought from authorised reseller etc?

7 Messages

 • 

130 Points

3 y ago

OK, thanks to the nice folk at IOSouth, the answer should anyone require it:

- Press the pinhole reset and hold down for 30 seconds.

- Wait 2-3 minutes for the R700 to recycle.

You will see the island-nnnnnn SSID appear, and you can then connect to the router and login with the default credentials (u=super p=sp-admin).

If both the R700 and your computer are connected to the same router, you can just find its IP address and enter that into your web browser.

If you connect to the R700 directly you must set a static IP on your computer of 192.168.0.x, subnet mask of 255.255.255.0 and gateway of 192.168.0.1

Then access 192.168.0.1 via the web browser.

Thanks for everyone who tried to help, and let's hope this answer assists someone else in the same quandary!

Cheers,
Kevin

Important Announcement