Skip to main content

11 Messages

 • 

192 Points

Mon, Mar 25, 2019 9:06 PM

R600 AP does not update firmware after connecting to Zonedirector (and firmware not available for download either!)

Good morning.

We use ZoneDirector to manage our R600 APs on campus. We have a bunch of R600s that were spare since 2017 but now we want to use them. All the live APs are firmware: 10.1.1.0.42 and the Spare APs are firmware: 9.12.0.0.336. When we plug the spare APs in they show the event in Zonedirector (The spare APs still exist in Zonedirector) "APxxxx joins with different firmware/custom file version and is being upgraded". Then it shows "failed to upgrade APxxxx image from [9.12.0.0.336] to [10.1.1.0.42] after [xx] retries".

My next thought was to manually update the firmware but for some reason 10.1.x doesn't appear to be available for download. After 9.12.x the firmware jumps into all of the unleashed stuff.

Anyone else had this problem before or have any ideas? 

Thank you very much,

Matthew Storr
I>T>

Responses

302 Messages

 • 

4.8K Points

2 years ago

Hi Matthew,
Best is to put the 104 / 110.x.x.x code on the AP and then point it to the ZD.

That will work.

Regards
Martin

11 Messages

 • 

192 Points

Hey Martin

Thanks for the comment. It looks like the 104/110.x.x.x versions don't require a ZD, but can you still manage them from a ZD and add them like the older firmwares?

Thanks,

Matthew

302 Messages

 • 

4.8K Points

Hi Matthew, 

The 104/110.x.x.x is our base image and can be used to connect to the ZD or vSZ/SZ/SCG, when connected the AP will get the ZD firmware pushed.

Kind regards
Martin

I

2 Messages

 • 

70 Points

Have R600 that is in loop trying to update software. I can access via Putty and would like to install latest Firmware to match the other 3 I have at a location. What is proper command line within Putty to do this?

Kind Regards,

Carlos