Skip to main content

4 Messages

 • 

110 Points

Thu, Dec 29, 2016 4:29 AM

Answered

R500 Shows "This AP is currently unable to provide wireless access" and No WLAN Settings

Hello there. I'm having problem with my ZoneFlex R500. I can't find a way to access my WLAN Features, i.e. Change SSID, Enable Wireless Status. And under "Status>Device" there's an error that saying:
"This AP is currently unable to provide wireless access.
To resolve, connect to a Ruckus Controller. 
To function as a standalone AP, go to Ruckus Support, navigate to the specific AP and download"

Please help me.

Responses

86 Messages

 • 

1.5K Points

4 years ago

What firmware is it running?  If it's a 9.x release that's 9.9+, then it's a ZD-only firmware and need to be updated to a 100.x release to function as a standalone.  That can be done by downloading the release from the support portal, or possibly hard-resetting via the button.

4 Messages

 • 

110 Points

I've done resetting it for more than 4x. But my firmware is still 9.9. 

301 Messages

 • 

4.8K Points

4 years ago

HI Dane
Your AP is currently managed by an controller, at least that is what it thinks.
If you had it connected to a ZD you can just factory reset it and configure the device then as standalone.
If the AP was connected to a vSZ/SZ/SCG then you will need to load 10x.x.x.x software on it to run in standalone mode.

Kind regards
Martin

4 Messages

 • 

110 Points

Can I upgrade it to 100 via FTP? From Maintenance>Upgrade>Upgrade Method: FTP>Perform Upgrade?
Brand User

2.6K Messages

 • 

44.8K Points

Sorry Dane, no auto upgrade FTP services.  You can use the 'Local' file method, if you download
the R500's solo AP firmware from this link:
https://support.ruckuswireless.com/software/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-softwa...

1 Message

 • 

64 Points

I have the same issue with an H500. It was provisioned for a ZD and now it reads the same error. I have tried resetting it, loading this firmware: Release_100.1.0.0.194_All_AP_Images and the one you suggested: Release 100.4.0.0.1347 (Solo AP). Both came back with an error: "bad firmware header magic". Any ideas as to why this is happening?