Skip to main content

11 Messages

 • 

180 Points

Tue, Jun 5, 2018 5:17 PM

Answered

r300 doesn't connect to ZD1100

My R300 does not connect to ZD1100.

I can connect to de r300 when directly is connect to my computer and also can login but do not know what to do next.
I'd follow the quick step manual for configure the r300. 

The landcode is US and i live in the Netherlands. 
The ZD1100 firmware is 9.10.0.0 

Responses

14 Messages

 • 

410 Points

2 years ago

Do you have sufficient spare licences on the controller to adopt  the R300?

11 Messages

 • 

180 Points

2 years ago

Yes. The zd1100 has 12 licences, and i connect one AP
I also connect the AP to anothere ZD1100 but also there, no connection.

301 Messages

 • 

4.8K Points

2 years ago

Hi Sander

If the controller is set to The Netherlands, and your R300 is a US version it will not work.
You need to go back to the company that sold you the R300 and ask for the WW (world wide) version, as the US version is only for US and country code cannot be changed.

Regards

Martin

11 Messages

 • 

180 Points

2 years ago

I configure the ZD to country code US but stilll no conection to AP.

301 Messages

 • 

4.8K Points

2 years ago

Sander you are not allowed to use the US country code in The Netherlands as every country has their specific frequency rules.

On the AP itself, please login to the AP with the default username and password and and type "get version" and print that here.

Also provide the full version builds that the ZD has.


Regards
Martin

11 Messages

 • 

180 Points

2 years ago

AP has 3.2.1.0.659
ZD has 9.10.0.0 build 218

13 Messages

 • 

332 Points

2 years ago

Your AP appear to ha SmartZone Firmware. Try to load standalone firmware on the AP and then give it a go. If you cannot login to the AP try a factory reset to remove any smart zone passwords. 

11 Messages

 • 

180 Points

2 years ago

Do i have take the newest firmware of do i have to upgrade from old to new?

301 Messages

 • 

4.8K Points

2 years ago

Hi Sander, 
So you have SZ/SCG/vSZ software on the AP instead of ZD software.

You can do the following
login to the AP and set to factory default with the set factory command.
Then login to the AP via webgui and use the upgrade option (then choose local file) to upload this file

https://support.ruckuswireless.com/software/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-softwa...

After that it will reboot and will have the 104.0.0.0.1347 software, and you can use the set director to let it find the zonedirector.

Please download the file shortly as it only stays up for 1 week.

Kind regards
Martin

11 Messages

 • 

180 Points

2 years ago

Yes. It works. Thanks