Skip to main content

63 Messages

 • 

1.1K Points

Sat, Oct 10, 2020 4:55 PM

Negotiating 802.3at UniFi Switch 48 POE-500W vs Ruckus R750

Just installed some new Ruckus R750 AP. They need 802.3at for full functionality. It seems like the negotiation between they two is ending up with 802.3af. Anyone have any advice on this?

Responses

2 Messages

 • 

92 Points

a month ago

I had to assign wattage to the R750s on my switch (diifrent model) to make them lldp-med negotiate what they need. 

Employee

 • 

81 Messages

 • 

1.9K Points

a month ago

Hey Brian,
Hope you are doing Great!!!
You can use class 4 but it has to be a POE+ port.

Please look at our POE interop Guide for various devices:
http://docs.ruckuswireless.com/fastiron/08.0.90/ruckus-poe-interop-dg/ruckus-poe-interop-dg.pdf

Starting at page 8, it lists all POE+ ports for various ICX models.

You need to do apply following commands on the POE+ ports where you want 30 watts support:
config t
int e x/y/z a/b/c e/f/g
inline power power-by-class 4
end
write mem

Example:

device# configure terminal

device(config)# interface ethernet 1/1/1

device(config-if-e1000-1/1/1)# inline power power-by-class 4

Warning: Inline power configuration on port 1/1/1 has been modified.


Also you can check the power settings with command "show inline power"

Example

device(config-if-e1000-1/1/1)# show inline power 1

Power Capacity: Total is 720000 mWatts. Current Free is 690000 mWatts.


Power Allocations: Requests Honored 3 times


Port Admin Oper ---Power(mWatts)--- PD Type PD Class Pri Fault/


State State Consumed Allocated Error


--------------------------------------------------------------------------


1/1/1 On On 14460 30000 802.3af Class 3 3 n/a

Hope this helps.

Thanks

Hashim

Employee

 • 

588 Messages

 • 

9.9K Points

a month ago

Hi Brian,

You can also force AP to negotiate with at power.

This can be done from ZD GUI >> Access points >> AP group (Default group, if you have not created additional AP groups) >> Edit the AP group settings >> Model specific Control >> PoE Operating Mode >> Choose the desired AP model from the drop down and then change the AP power from "Auto" to "802.3at".



Once above is done, selected AP model (in your case R750) will always try to negotiate over "at" power, if switch is compatible.

You can also use the same setting for a specific AP. Go to the specific AP >> edit the configuration >> Under power, select the Group overwrite >> Now change the power from auto to 802.3.at.

Regards,
Syamantak Omer

Regards,

Syamantak Omer

63 Messages

 • 

1.1K Points

Thanks, this was the issue. I had forgotten doing this before. I went in and updated the group with this policy and that seems to have fixed it. According to my switch these AP are still only using about 8 W anyway.

Employee

 • 

588 Messages

 • 

9.9K Points

Power utilization will change 

Regards,

Syamantak Omer

Employee

 • 

588 Messages

 • 

9.9K Points

Hi Brian,

AP power utilization may vary depending upon number of connected client and load on the AP, and features running on the AP.

Peak utilization may also differ for different AP models.

Regards,
Syamantak Omer

Regards,

Syamantak Omer