Skip to main content

3 Messages

 • 

90 Points

Mon, Sep 9, 2019 10:29 AM

miix 320 devices cannot detect wifi

i have 70 windows 10 mobile devices Miix 320's

none of them can see any of my 4 SSID's though other devises can.

with wifi analser i can see both a 2.4 and 5g networks. wifi works on everything else.

i have updated to latest drivers and still nothing. 

any ideas anyone?

Responses

62 Messages

 • 

1.1K Points

a year ago

So these are Lenovo Miix 320? What country were they made for and where are they deployed?

I work at a university in US and every once in a while I see a student from an Asian country with a laptop that does not see our WIFI, or can see it but can't join it. We tell them to get a USB wifi dongle and things work ok.

I don't want to venture too much in this territory, but different regions use different radio spectrum.

Also... can you take one of these to a different location to see if you get WIFI? Can you share your phone's wifi to see if the PC can see your phone's wifi?

3 Messages

 • 

90 Points

a year ago

thankyou for repling.

were are in the UK, i have just had installed a brand new ruckucs system, before i had an older meru system and all 70 devices functioned ok on that system. 

they cannot even see the SSID, this morning we also found our asus notebooks cannot see the SSID, 

im thinking active scanning is needed, to look for these devices. does that sound plausable?

38 Messages

 • 

682 Points

a year ago

what firmware is loaded on your Unleashed Ruckus APs, did you upgrade them to the latest?

127 Messages

 • 

2.4K Points

a year ago

is any device able to see the network? any chance you configured it as a "hidden"  SSID? what controller are you using?

3 Messages

 • 

90 Points

a year ago

Sorry I can confirm all our other devices connect without issue to all 4 ssids.

The devices in question work fine on other wifi.

But do not see any of the 4 ssids

62 Messages

 • 

1.1K Points

a year ago

This is puzzling... I would try to assign different channels to SSIDs. Also check to see that your Ruckus system is set to the proper locale.

I would boot one of the problem devices to a Ubuntu live CD (or USB) to eliminate some Windows Driver or Lenovo SafeConnect or some other software issue. If the Ubuntu sees the SSIDs, then you have a software issue... if not....