Skip to main content

Sat, Sep 26, 2020 12:17 AM

Issues setting up ZD1100

I've got a customer with a ZD1100 they wanted to repurpose as well as some 7434 APs. I got it all setup and it's on the latest firmware. When initially configured I had to enabled tunneling or the wireless clients would not get a DHCP address from the router. We are using a PFSense netgate box for the router.

Wired clients get out just fine, but no matter what SSID I connect to I cannot get out to the internet. The clients will get an IP and show up on the DHCP server but says no internet.

I've setup quite a few ZD1200 and a few SZs and never had this many issues. This is my first ZD1100 and I am stumped. Any reasons it wouldn't work assuming the router is configured correctly?

Thank you

Responses

111 Messages

 • 

2.4K Points

2 months ago

Here’s a few things to check:
- simplify the setup. If the switch supports vlans, reset all the port configs (native vlan 1 and all ports set to access). If you want to tag the wlans and setup vlans, do that later after the simple setup is working.
- factory reset the 7343 APs
- ensure that the management vlan in the 1100 is set to 1.
- untag the wlans (vlan set to 1)
- remove all ACLs from the wlans
Hope this helps..

16 Messages

 • 

262 Points

2 months ago

I will give that a try.

The switch is a 3750x, I've got the ZD set on an access port. The one thing I've never understood with ruckus is I've got the cisco switch set to access vlan 10 but on the ruckus I have the management set to vlan 1 as if I change it to vlan 10 it breaks.

The APs are set to a trunk port to allow vlan 10 (admin/management of ruckus) and vlan 20 for guest. Then the Native vlan is set to 10 as well.

Employee

 • 

633 Messages

 • 

10.3K Points

Hi John,

On Ruckus ZD and APs, changing the default VLAN from 1 to any other VLAN makes it tagged. As long as VLAN is configured as 1, it is Untagged. This is why connectivity is breaking when you setup the VLAN other than 1.

For the client connectivity issue, please confirm what VLAN(s) you are tagging on the WLAN? If you are tagging VLAN on WLAN's advanced settings, then make sure switch port connecting to ZD is configured as trunk with desired VLAN as Untagged (for ZD management) and rest of the VLANs as tagged.

Regards,
Syamantak Omer

Regards,

Syamantak Omer