Skip to main content

6 Messages

 • 

154 Points

Fri, Oct 18, 2013 12:11 PM

Answered

iPads not connecting to hidden SSIDs

Hello,

I have set up a new network that has several SSIDs and it also has iPads that connect to just one of the SSIDs for control purposes.

1 x ZD1106
6 x ZF7363

If I hide the SSID the iPads won't connect, as soon as I untick the hide SSID option the iPads connect straight away.

Of the 6 SSIDs in the system I only want to display two of them User and Guest. The iPads sit on a specific SSID that gets them on the Control VLAN, I would rather this wasn't visible.

Is there anything I can do in the ZD to help the iPads connect?

Thanks,

Gerrad.

Responses

683 Messages

 • 

11K Points

7 years ago

You are using DPSK/Zero-IT, correct? We believe this is an issue with a recent change Apple made to their security policies. Right now, visible SSID's are the workaround, though I realize that's not optimal for you. We are researching the issue for a better resolution.

683 Messages

 • 

11K Points

7 years ago

http://support.apple.com/kb/HT4199
...


lots of posts on Apple forums as well (though it appears this issue had come and gone several times over the years)

683 Messages

 • 

11K Points

7 years ago

BTW Android won't connect to hidden SSIDs either (apparently never would), though interestingly a Macbook Pro running 10.8.5 had no issues.

6 Messages

 • 

154 Points

7 years ago

Thanks for you input Keith that is helpful.

To answer your question, no I am not suing zero IT. Just standard SSID and PSK.

The only reason I want to hide it is for neatness, it would be preferable for the user not to see an SSID they can't use but that isn't vital.

Thanks,

Gerrad.

4 Messages

 • 

92 Points

4 years ago

Hello, sorry for "bumping" this topic again, but I'm having the same issue with MAC devices:
model: Iphone 7 plus 
iOS: 10.3.2