Skip to main content

6 Messages

 • 

142 Points

Mon, Jul 13, 2020 11:53 PM

I removed a R510 from my system and cannot figure out how to add it back

I moved into a Lennar home with two R510 and a ICX7150C12P. I have connected to the Master R510 and could never get the the other one to work, so removed it from the dashboard. Now, I have no idea how to get it back. I reset the missing one and still nothing. Any help would be appreciated.

Responses

246 Messages

 • 

4.2K Points

4 months ago

Hi Hermin,

If one AP is up and running, that means it is acting as Master. If you need to connect the other APs to this Master, all you need to do it factory reset the AP, once the AP resets, it will try to look for an existing master. Once found it will join.

We need to make sure that both the APs are on same firmware.

6 Messages

 • 

142 Points

4 months ago

they are but no dice. I opted for mesh network and it is now working....but I'd rather not be in a mesh config. I will try resetting them tonight again and see if it works in the master/member setup
Brand User

2.6K Messages

 • 

44.8K Points

4 months ago

Hi Hermin,

   Do you have a router and DHCP server on your LAN?  Do you see both AP MAC addresses in your lease table?  Look for an open auth Configure.Me-XXYYZZ ssid, meaning the APs do not see an Unleashed network created yet.  If you join that SSID, and open a browser to unleashed.ruckuswireless.com, you should get screens to help you further.  When one of your APs creates the Unleashed network the other should be seen/join/upgrade if necessary ok.

6 Messages

 • 

142 Points

Thank you both. @Michael - I will reset and try tonight.

6 Messages

 • 

142 Points

3 months ago

I reset both APs and still had no luck. I finally tried resetting both, then went and unplugged the secondary unit from the router. the hard loss of power did the trick this time!

Both units are now up and running!

Thanks for the help everyone!