Skip to main content

9 Messages

 • 

174 Points

Mon, Apr 29, 2019 6:42 PM

Hi, I have a r700 device, it fails and it does not allow me to manage it.

I have a r700 device, it fails and it does not allow me to manage it. I reset it to factory values ​​by means of the button, but it does not allow me to enter its web interfaces https://192.168.0.1 or http://192.168.0.1 neither of them. ping to 192.168.0.1 is ok. Can you help me, please?

Responses

174 Messages

 • 

4.8K Points

2 years ago

Hi Joel,

Can you try accessing the AP via SSH using a tool like Putty?

If so check the version of code (get version)

Also - Hardware factory default can be a bit tricky.  The AP operating system must be running before you hold the hard reset button (for about 15 seconds).  Power up the AP and wait till the power LED is solid green or about 5 minutes, then hold the Factory Default button for 15 seconds.  You may want to try this a couple of times.

AP's that have been controlled by ZD or SZ controllers will have WEB pages disabled.  Factory default should restore the GUI or you can enable it via the CLI (set https enable)

Another suggestion, connect the AP to a switch port that provided AP's via DHCP (on untagged VLAN for the switch port).  Then change your PC to be in the same subnet and try to access SSH and then GUI.  SSH should work regardless of version.

I hope this information is helpful

thanks for choosing Ruckus Networks, a Commscope company.


9 Messages

 • 

174 Points


Thank you very much apparently already worked on enabling (set https enable) and restarting.

1 Message

 • 

60 Points

2 years ago

Joel, I had (3) T710's do exactly what you're describing and followed exactly what Albert posted in his response.  None of the steps yielded success but Ruckus has been very helpful in allowing me to RMA these devices for new ones.  I also worked with a support engineer who was able to get the request submitted after we failed to get these three back up.  Again, I could ping the default address, but could not connect via any method.

14 Messages

 • 

190 Points

2 years ago

I wonder if the R700 actually supported unleashed if one could reset it via the app?

I still can't believe that the lower end R500s and R600s support unleashed, but the R700 do not!  Very frustrating...

-mark