Skip to main content

2 Messages

 • 

100 Points

Fri, Apr 24, 2020 10:50 PM

Guest portal re-direct failing when Bypass CNA is turned on - thus no internet connectivity

New setup with 3 APs so far connected to the controller - initial setup I had a guest access portal working but was requested to turn on "Bypass CNA" because they've had issues with Apple devices in the past.

Turning this option on caused my Galaxy S8 as well as my Windows 10 laptop to not be able to get redirected to the portal page as well, basically causing all devices to not be able to get online.

I've turned off the option for now and am able to connect with my phone and my laptop, but do not have any Apple devices to test. Can anybody advise on why this option meant for Apple devices has caused a Windows laptop and android device to be unable to get properly redirected to the guest portal?

I've already opened up a ticket with support, but ended up finding this as the issue myself afterwards.

Responses

10 Messages

 • 

298 Points

6 months ago

Hello Daryl,

Please confirm your SZ version, after 3.6 (5.x) you must disable Bypass CNA so captive portal can be displayed, in this new versions we have Portal Detection and Supression function not present in previous versions. This also works for apple devices.

Regards,

FABIAN GARZON
Principal Technical Support Engineer

2 Messages

 • 

100 Points

6 months ago

Thanks Fabian, we're running 5.2 so that explains it.

Have had some further issues with the captive portal not showing up for new devices after making changes to the guest access WLAN.

I've found that setting the guest access WLAN to 'standard usage' and letting it update and then changing back to 'guest access' fixes the issue and the portal works again.

22 Messages

 • 

366 Points

Yeah ! Thank you very much. Your work around did work for us in our lab. Tomorrow we are going to try in a working environment and observe. Thanks !!