Skip to main content

18 Messages

 • 

450 Points

Fri, Aug 16, 2019 8:31 PM

For the R610, turn on secondary port at 802.3af?

We have 100+ R610s that replaced R500s and R600s.  The R610s require 802.3at for full funcationality.  I have POE+ switches that have been powering all the Ruckus APs for a few years, and the APs have always worked at full functionality.  

With the reduced functionality, the secondary ethernet port is disabled.  Why?  I'm not sure, as it really doesn't require much/any power, and the APs on 802.3at actually use the same amount of power, once they are running.  But replacing all of my switches with ones that can provide 1500 watts of power seems very difficult/expensive.  A 48 port HP/Arruba POE+ switch only provide 382 Watts.

So, I'm wondering if anyone has found a way to turn on the secondary port while still getting 802.3af power.  I've looked without luck.

Thanks

Responses

Brand User

2.6K Messages

 • 

44.8K Points

a year ago

Hi David,
I remember in the past, if you aren't fully loading your switch with just APs, we'd recommend to try spacing them out across the 4-port blocks, which are typically powered by the same internals. The advice was alternating top/bottom ports, so kitty-corner two APs in the 4 port sections.

If you used half the PoE+ ports on APs, and all lower class PoE phones/other devices, I think your power budget should still suffice. I hope this helps.

18 Messages

 • 

450 Points

a year ago

Thanks for the reply.  I tried that and also spoke with HP/Aruba support.  They said splitting power among different blocks shouldn't make a difference, it's total wattage required.  Like I said, the total wattage on these 48 port POE+ switches is 382 Watts.  At the 30 watts required for 802.3at, thats a max of 12 ports, with basically no power output on any of the other ports.  

So I'm hoping there is a way to tell the AP that just turn on the secondary port after startup.  Again, no additional power is required.  And by the time startup is done, the AP's are usually pulling 5.8 watts. 

127 Messages

 • 

2.4K Points

a year ago

Hi David,

you can force the power mode on the AP (either on the CLI of the ap with "set power-mode at"  or on SmartZone (at least on 3.6.2), if you go to the AP-specific settings you can set the power mode.

See below for the example config. I agree that in most cases an R610 will not exceed even 15 watts... especially if you're not loading it with 300 clients or doing 500 mbps with DPI and other features..


 

Cheers,
Diego

127 Messages

 • 

2.4K Points

a year ago

Additional note.. if using Smart-Zone, only do it through the GUI... as the CLI setting will get overwritten each time SZ updates / syncs the config.

Cheers

18 Messages

 • 

450 Points

a year ago

Sorry, thought I replied earlier.

I've used that toggle and tried forcing an AP to 802.3at while only getting 802.3af on the switch.  That didn't help.

If the switches actually get 802.3at, it'll overload the switch and ports will get shut down.

So what I'm looking for is some way to activate the secondary ethernet port while the AP is in 802.3af mode.

Champion

 • 

556 Messages

 • 

10.5K Points

This doesn't seem to be possible in 802.3af mode. Plain old gigabit ethernet ports do take about a few watts to operate, which can easily be a problem for fitting within the 802.3af budget. Ruckus probably made the assumption that more 802.3af users care about wifi radios operating in a less crippled mode vs the ability to establish bridged wired connections using the second port.

The R610's specs for power consumption shows that it's just barely over the 802.3at threshold, so you probably don't need to budget for too beefy of a PoE+ switch.

Idle: 5.7W Typical: 10.4W Peak: 18.8W



18 Messages

 • 

450 Points

Thanks.  Unfortunately, the way the vendors handle POE works against me.  According to HP/Aruba, the POE standards require that 25W is allocated to each port with 802.3at turned on.  If the AP draws more during startup, it will allocate more to the Mac load for that port.  I see most of the APs get up to about 28.8W during initial startup.

The APs that are 802.3at, and the APs that are 802.3af both draw about 5.8W once they are running.  So that port and the extra 2.4 chain doesn't really matter.  The only real problem is the startup.  If the AP isn't getting 802.3at, it shuts those things down.

All Ruckus would need to do is activate the port after startup is complete.

127 Messages

 • 

2.4K Points

Hi David,

At least on Ruckus switches you can manually configure the PoE power budget to 18W for example (or 20W) so that you don't burn the 25W allocated and have the ability to use more ports. Not sure if Aruba has the same option or not.

To be honest, I've been using R610 APs on .af switches while the AP was set to power-mode "at" and they worked fine. Im surprised to see 28.8W during startup as its way more than what the Ruckus Datasheets state (and even those tend to be agressive in specifying peak power consumption). 

Did the switch ports shut down when setting the power-mode to .at? or is just theory?

18 Messages

 • 

450 Points

Yes, I tried setting the wattage by value on the HP/Aruba switches.  But any manually set budget under 30W leaves secondary disabled.  There is no other functionality that is removed that you would notice really.  

Have you been able to use the secondary port when you manually set the poe budget to 18?

127 Messages

 • 

2.4K Points

yes, got the secondary port working fine and the radios at full power.  I would force the AP to  AT power mode and limit the budget on the switch to 18W and it was working fine. If the AP is forced to AT mode then all functionality will work regardless of what the switch is thinking...  The switch-side limit is to better share the POE budget among all ports. In fact, I even got the AP working in AT mode when connected to a legacy AF-only switch.