Skip to main content

76 Messages

 • 

1.1K Points

Wed, Dec 20, 2017 5:09 AM

External Captive Portal popup Once Connected to SSID without Typing any URL

There is a requirement that when they connect to the SSID the captive portal will pop up immediately rather than waiting to type any URL through browser and a small delay in login the captive portal. 
Is it possible to open external captive portal once I click connect to the SSID. 

Thanks

Responses

14 Messages

 • 

224 Points

3 years ago

Hi,
for android devices, solution is quite easy. Just remove *.google.com from walled garden on the WISPr configuration page and notification will pop up each time device is connected to captive portal enabled SSID.
For iOS devices I didn't investigate, so if someone knows this trick, it would be nice to share it here.
Best regards.

76 Messages

 • 

1.1K Points

3 years ago

Hi Aleksandar, 

Thanks for the response. 
I do not have *.google.com added as walled garden. 
But still I do not see page is opening automatically. 

Also do you have configured same on Windows PCs?

Thanks again.

14 Messages

 • 

224 Points

3 years ago

For windows PC I think there is no solution like this. Maybe Win 10 can do it through notification system.
However, for android I found this solution on the net and tried it on my system and it worked.
Please double check if you have google enabled as IP addresses.

42 Messages

 • 

812 Points

3 years ago

Hi,
what type of WLAN do you have.
I tested the forwarding feature with Guest Access and it works.

14 Messages

 • 

224 Points

3 years ago

Hi Igor,

I am talking about WISPr WLAN setting with external captive portal option.

Best regards,

76 Messages

 • 

1.1K Points

3 years ago

I am using WISPr WLAN with external portal. But no success. 
I have tested using android device. 

Thanks

1 Message

 • 

60 Points

2 years ago

Hi all,

just got the same problem so I wondered has anybody made some progress about it.

To describe our specific problem. We have empty walled garden on WISPr WLAN setting beacuse we weren't able to remove any google related URL from previously set WISPr. So basicly, there is no google related issues I think.

And when we try to connect to that specific SSID, on Windows, iPhone and some Androids it pops up and redirects us to set web page. But on some Androids it doesn't work.

Some of solutions that I have found on web is to enable smart client and turn off https redirection, but that didn't help.

So if anyone has found some new solution, we would be grateful.

Thanks.