Skip to main content

15 Messages

 • 

242 Points

Tue, Mar 18, 2014 11:30 AM

ESSID with time schedule doesn't respect the schedule

I have defined a ESSID with a time schedule ( it should be active between 06:00 up to 24:00) but somehow it's getting active at 05:00 and suspends at 23:00 o'clock.
I have checked the system clock on both primary and secondary ZD (3050 model) and they are o.k. Do you have any idea?

Responses

337 Messages

 • 

5.5K Points

7 years ago

Nicely put.
I see similar behaviour at present on my ZD1112 and put it down to a mismatch in internal time settings.
UK on GMT, ZD on GMT but this gives system time set correctly and schedules implement 1hr early.
Expect this behaviour to self correct after 30 March when UK goes to GMT+1.

So screenshot of WLAN showing schedule ends at 5pm - doesn't, ends 4pm system time, UK correct time.

I live with it but does seem like a bug.
Will try unticking "adjust for daylight saving" and see if it follows schedule...but then come 30 March I would expect it to drop the hour again. Hmm.



Time settings on ZD shown below and are correct to UK local time.

683 Messages

 • 

11K Points

7 years ago

337 Messages

 • 

5.5K Points

7 years ago

Thanks Keith. I didn't search properly, oops.