john_sutherland_dpas8303msgv6's profile

9 Messages


172 Points

Wed, Oct 14, 2020 5:23 AM

Ebay R710 cannot connect via SSH or browser. NMAP reveals several ports open after factory reset

Just received used R710 from ebay auction.  Plugged in to 12v power, factory reset, tried the phone app to try Typical Install, get the "Great you are connected to Unleased factory WiFi...." but when I hit start I get Unleashed  Unable to fetch default configuration from the AP.  So I try connecting via wire to, nothing, not SSH not HTTP or HTTPS.  Nmap reveals:

Discovered open port 53/tcp on
Discovered open port 9999/tcp on
Discovered open port 18301/tcp on
Discovered open port 1883/tcp on
Discovered open port 8099/tcp on

So, is there anyway to fix this?  Can I put Standalone or fresh version of Unleashed on it using the USB port?  Can you upgrade the firmware using the USB?

Thanks in advance for your help,



Official Rep


1.1K Messages


15.8K Points

10 m ago

Hi John,

I think we have already discussed this issue on another thread.

Syamantak Omer

235 Messages


4K Points

10 m ago

Sorry John, like so many before you, you've been sold an unsupported AP, and likely something that was bricked and damaged. I would submit to get your money back.
Also, on your NMAP, try using the -A switch. you'll likely find nothing 'listening' on those ports.

10 Messages


206 Points

2 m ago

I had the same issue. Solved by flashing a new firmware via tftp and connecting the onboard spi-pins.

Important Announcement