Skip to main content

Wed, Dec 21, 2016 4:02 AM

Dropbear SSH Server < 2016.72 Multiple Vulnerabilities (7982)

A Nessus scan came back with the "critical risk" alert "Dropbear SSH Server < 2016.72 Multiple Vulnerabilities" on both of our Ruckus 7982 access points.

The solution offered is to "Upgrade to Dropbear SSH version 2016.74 or later." but I can't tell how to do that.  I searched the forum and saw a couple similar questions but nothing definitive.  Can anybody help me with this?

Thanks!

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

4 years ago

Known Security issues are documented on Ruckus main site page:  https://www.ruckuswireless.com/security

3 Messages

 • 

112 Points

4 years ago

Thanks for the link! I'm not seeing this vulnerability or how to resolve it for my equipment? I may just be browsing it inefficiently