Skip to main content

2 Messages

 • 

82 Points

Wed, Jan 17, 2018 5:56 PM

Dropbear SSH 2016.74 and 2017.75

At my company, we did a security assessment on all of our network. Our APs came back with the Dropbear SSH 2016.74 and 2017.75 vulnerabilities. I have already have a case open and have updated my ZD1100 to the latest ZD patch I was told to update.

The vulnerability is still there plus 2017.75 popped up as well. Are there any updates or anything I can work with in order to patch these vulnerabilities. We currently have 4 APs with this issue.

Responses

Employee

 • 

305 Messages

 • 

4.9K Points

3 years ago

Hi Hendrick,
What version are you running on the ZD1100 and which AP models are you having the issue with?

regards
Martin

2 Messages

 • 

82 Points

3 years ago

Hello Martin,

Version 9.10.2.0 build 53
R300 APs