alan_tam_ell5sthmuo3k2's profile

32 Messages

 • 

430 Points

Wed, Feb 13, 2019 9:45 AM

convert unleashed ruckus r610 to standalone ap

Hi,

    I will like to convert ruckus R610 to standalone AP that can managed by Zone director 1200 with firmware 9.13.3.0 build 41. What is the firmware that I need to download?

    Thanks.

alan

Responses

Employee

 • 

300 Messages

 • 

6K Points

2 y ago

Hi Alan,

You need the standalone firmware, download it from our support site here: https://support.ruckuswireless.com/software/1727-zoneflex-solo-access-point-110-0-0-0-663-ga-softwar...

Once the AP is connected to a ZoneDirector, it will be given another new ZD-specific firmware image by the ZD.

I'd recommend factory-resetting the AP after you've changed the firmware image.

Hope that helps,
Darrel.

32 Messages

 • 

430 Points

2 y ago

Thanks a lot for your value information. I will try to download the firmware that you mention.Is the any different between indoor ap software and solo access point software.

Thanks again.

Alan

Employee

 • 

300 Messages

 • 

6K Points

2 y ago

Hi Alan,

All APs, whether indoor or outdoor have their own, specific, firmware version for each of our software platforms: SmartZone, Unleashed, ZoneDirector and Stand-Alone.

Thanks,
Darrel.

2 Messages

 • 

70 Points

3 m ago

Hi Alan,

I just bought two R610 with Software version 110.0.0.0.663.

Basically I need both R610 to coexist and run in the same facility as standalone, each one of them will be attached to my router, the 2 R610 will be providing clients IP thru my router..

first R610 doesn't seem to be working.. I may be doing a silly configuration error.

Any idea how to fix this?

Thank you 

2 Messages

 • 

70 Points

3 m ago

Thank you Karthik, so Client can see the new created SSID, can connect but they are not getting an IP address from my router thru R610... R610 should be set as standalone and providing client devices from my router... hope this explains it.... I configure the 2.4G and the internet with a static IP address that should be from my router... is there anything else that I'm missing configuring the R610... also using Port1/PoE as default from the box trunk Port 2 is not used

Important Announcement