r_v_7xpcziruizl60's profile

9 Messages

 • 

186 Points

Fri, Oct 2, 2020 12:34 AM

Constant Power Cycle after upgrade to 200.9.10.4.202

Ruckus R610 unleashed upgraded to latest firmware (200.9.10.4.202) yesterday, keeps power cycling constantly with no pattern.

I get the same message every time. No other reasons.

These are the messages on logs:
2020/10/01  16:38:51
High
AP[RAP@XXXXX] warm boot successfully, last reboot reason [power cycle detect].
2020/10/01  16:38:50
High
AP[RAP@XXXXXX] joins with uptime [182] s and last disconnected reason [AP Restart : power cycle detect]












Responses

Employee

 • 

94 Messages

 • 

2.1K Points

10 m ago

Hi RV,

How many unleashed AP's you have in your network and do they all exhibit same problem?

If you downgrade AP to the previous version does that stabilize the AP? If not, this could be a AP problem. Please open a support case and provide AP supportinfo file to further isolate the problem:
- Login to Master AP 
- Click Access Points on left to display connected APs. 
- Click selected AP from those on left side. 
- Click "Show System Overview Info" to display AP details 
- Find "Save Logs" download.

Regards,
Ankush

20 Messages

 • 

252 Points

10 m ago

200.10 is out now. Try installing.

Official Rep

 • 

101 Messages

 • 

1.7K Points

10 m ago

During the upgrade, I would usually set the "Preferred Master" before initiating the upgrade.  This helps to ensure the upgrade won't be confused while the existing master is rebooting and at the same swapping the master function to another pre-upgraded AP as master.

9 Messages

 • 

186 Points

9 m ago

Sporadic reboots R610 Unleashed - Help Please!

Background:
-Have three R610's (latest unleashed firmware 200.9.10.4.212), all with wired connections. One is a master and the other two are adopted by this master (no mesh).
-Connect with full power using Ruckus power Bricks.
-All have been assigned static IPs and I have reserved the IPs in the router as well.
-The are all in the same management subnet vlan and SSIDs are assigned to 3 different vlans - works perfectly.
-I get all information logged through splunk.

Issues:
- Now and then the APs  reboot themselves - reason from the logs - "Heartbeat Lost"
- Both the Master and the adopted APs experience this on and off. Adopted APs more than the master slightly.
- When this reboot happens, the clients switch to the other APs, but it takes about a couple of minutes and is not smooth.

Question:
- What could be the reason for these heartbeat lost reboots? How do I fix it?
- This issue is causing a concern for reliability - Mostly has happened in non-active time windows for now, but can occur any time.
- I checked the router logs to see if there was any DHCP related issue - could not find any logs that point to it.
- I checked the AP logs to see any pattern, could not find any pattern, just the heartbeat lost and then reboots.
- Checked a few threads in the forums - have not got any concrete ways to fix this.

Conclusion:
- I am almost giving up on these great R610 to something more reliable - unless I find a fix for this.

I am an unleashed home user - I do not have support contracts.

Any help, pointers appreciated.  

1 Message

 • 

10 Points

9 m ago

I have 1x R320 and 1x R610 (as Master) installed in Unleashed Mode. I can also confirm the Powercycle/Reboot-Problem. Only downgrading to 200.8.10.3.278 solved the problem.

Official Rep

 • 

101 Messages

 • 

1.7K Points

8 m ago

For the random reboot, please check if the below feature has been enabled.

Admin & Services -> Services -> WIPS -> Rogue DHCP Server Detection

Important Announcement