Skip to main content

5 Messages

 • 

178 Points

Thu, Jul 18, 2013 9:00 AM

Answered

Auto Channelization using ZD1100

Under Configure > Access Points > Edit, I understand that the default is set to "Auto" under Channelization. However, when it is at Auto mode, it is always stuck at 20Mhz. I need to manually set to 40Mhz in order to bond the channel.
Question is, why can't the Auto go up to 40Mhz?

Responses

43 Messages

 • 

844 Points

7 years ago

Hello Seah,

The 2.4 GHz ISM band is fairly congested. With 802.11n, there is the option to double the bandwidth per channel to 40 MHz which results in slightly more than double the data rate. However, when in 2.4 GHz, enabling this option takes up to 82%[10] of the unlicensed band, which in many areas may prove to be in-feasible.

Since enabling 40 Mhz reduces the number of channels that an AP can use this feature has to be manually enabled only if needed as per your requirement.

Hope this helps. All the best.

17 Messages

 • 

304 Points

6 years ago

If we configure the option to 40 MHz, wich channels do you recomend.??
Brand User

2.6K Messages

 • 

44.8K Points

6 years ago

Only channel 6...

Champion

 • 

556 Messages

 • 

10.5K Points

6 years ago

Also be aware that 2.4GHz devices often publish the "40MHz intolerant" flag which results in 20MHz channelization anyway. So unless you are doing point-to-point things with clients known to support 40MHz on 2.4 and your 2.4GHz is fairly clean, this might not have the benefits you are expecting.