Skip to main content

3 Messages


100 Points

Mon, Oct 16, 2017 5:52 PM

Allow Multicast Traffic on StandAlone AP H500


I was wondering how to make suer that the AP does not drop multicast traffic when it is on standalone mdeo.
On a Zone Director, each WLAN can be set individually by unticking the box for "Drop multicast traffic on this WLAN" - but how can you be sure on a standalone AP?

I found this:
wlan9         up       AP     wlan9    1        94:f6:65:78:53:2c chromecast2   

set qos wlan9 directed multicast disable
set qos wlan9 igmp disable

set qos eth0 directed multicast disable
set qos eth0 igmp disable

but I am not sure it does the exact same thing - I am trying to use a Chromecast and it needs MDNS to work and I believe this is the issue.




Brand User

2.6K Messages


44.8K Points

3 years ago

Hello Ricardo, 

   Yes you are issuing commands telling the AP not to snoop IGMP and reply on behalf of clients,
which means let MDNS/Multicast flow thru Eth/Wireless interfaces, and let the clients answer the
IGMP join/update messages directly.  Has this worked for you?

3 Messages


100 Points

3 years ago

Unfortunately no. 

I read many threads and they all had the same fix so I am not sure if the problem is coming from the AP - although it would make sense since it is where the device is connected...

I will probably have to check the whole network again.

Thanks Michael,