Skip to main content
M

Thu, Jan 14, 2021 8:16 AM

about R550 5G

Only 5G is unstable, connection is lost or SSID is not visible

Does it stabilize if I leave it for a while after installation?

Responses

119 Messages

 • 

2.5K Points

2 months ago

Is this Unleashed and are you using Channelfly?  

7 Messages

 • 

130 Points

@david_black_5940365  No, I simply tried to activate one. Apparently it is an initial defect, so I will contact the distributor. Thank you!

9 Messages

 • 

142 Points

Curious about the initial defect on the r550? Is this a known issue with early production units? I have an install of three r550 (unleashed) that I haven't been able to get stable - same location/placement using r510 displays no issues. 

7 Messages

 • 

130 Points

It did not seem to be an initial failure of the unit, and replacing the unit did not fix the problem. We are continuing to verify this.

9 Messages

 • 

142 Points

Interesting :/ are you seeing connectivity issues - client not being able to communicate even if reported to be connected (on device and in Unleashed UI)? 5GHz clients all report poor signal strength regardless of distance to AP. Currently running with wifi-6 disabled, which up until two days ago seemed to had a positive impact.

7 Messages

 • 

130 Points

My R550 is also doing very well with 2.4Ghz. But on 5Ghz, the connection is still broken.

7 Messages

 • 

130 Points

a month ago

I replaced the unit but that didn't solve the problem, I don't understand why it's only 5G.