Skip to main content

Tue, Sep 29, 2020 10:03 AM

Answered

7363's on a vSZ-H;

Quick query- what is the latest version of vSZ-H firmware that people are successfully running a legacy AP firmware zone that supports 7363's (and which AP firmware version are they using)?

Secondary to the above, do you have to reflash the 7363's individually as i'm assuming the 9.10 FW they are currently on won't recognise vSZ

 I've got a client with a mixed bag estate, desperate to migrate from ZD3000 but can't afford total AP replacement at this juncture. 

Thanks in advance

Responses

Employee

 • 

225 Messages

 • 

5.1K Points

2 months ago

Hi Mark,

The final version of SZ software to support the ZF7363 platform is 3.1.x. Unfortuantely this pre-dates multi-version support in SZ so your client would need to run the 3.1.x code on the SZ and all AP zones in order to provide support for the ZF7363.

You are correct about needing to manually migrate the APs from ZD code to SZ code as the older version of ZD FW predates the SZ migration utility. Unfortunately this feature starts in ZD code 9.13 but the last version of code to support ZF7363 is 9.12.

HTH,
Darrel.

Edit: A colleague runs an unofficial bulk-firware changing tool called 'Crossbreeder' this may help.  https://github.com/andreacoppini/crossbreeder

2 Messages

 • 

80 Points

2 months ago

Darn, thought that might be the case but thanks for confirming Darrel, much appreciated and cheers for the heads up on Crossbreeder