Skip to main content

4 Messages

 • 

100 Points

Wed, Jan 30, 2019 4:05 PM

2 APs not allowing devices to communicate

I have one Ruckus R700 and one Ruckus 7982, they are both setup as standalone and placed on different sides of my house. Both are connected to my  home ISPs modem/router via DHCP. When I am on the AP in the office I cannot communicate with items joined to the AP in the living room (R700 = office, 7982 = Living room). The reason this is an issue, I run Apple Homekit and my main device is in my office, which cannot unlock or communicate with any devices in the front of the house. I know using a ZD would relieve my pain, however for just two APs seems overkill. Also they do not support unleashed for either of these products.

Responses

232 Messages

 • 

4K Points

2 years ago

try turning off Directed multicast and IGMP?
set qos directed multicast {enable|disable}
set qos igmp {enable|disable}

I'd run each command twice, once on the eth(0 or 1), and once on the wlan

get wlanlist to find your "wlanID"


4 Messages

 • 

100 Points

Will try this and let you know

4 Messages

 • 

100 Points

I think my issue was having too many wlanIDs. I had broadcast and SSID enable on Wireless 1-5 on one AP, and 1,3,5,7 on another. I took them both down to Wireless1 and everything seems to be working.

Employee

 • 

217 Messages

 • 

5K Points

Hi David,
Having lots of SSIDs enabled is a really bad idea as it wastes a huge amount of airtime and therefore capacity, just in management overheads.

Try and keep just 2 or (at a stretch) 3 if you absolutely have to.

Glad to hear you got it working though! :-)

Thanks,
Darrel.

Employee

 • 

217 Messages

 • 

5K Points

2 years ago

Hi David,

Have you somehow enabled client isolation?  Can devices connected via the 7982 communicate with each other ok?

Thanks,
Darrel.

4 Messages

 • 

100 Points

2 years ago

As far as I can tell Client Isolation isn’t an option for these two standalone APs. They are not connected via ZD or unleashed.
Yes, if I have my home device in the front room I have no issues communicating.