Skip to main content

Tue, Feb 12, 2019 12:06 PM

ICX7150 trying to access Ruckus Wireless Device Registrar


Hi,

ICX 7150-24 version 08.0.80dT211.

There are continuous attempts to access 35.160.244.72 and 52.34.241.9 over 443/tcp via Management interface which seems to be linked to Ruckus Wireless Device Registrar.

What exactly is transmitted and how to disable it?  'no web-management http' is already done.

Thank you.

Responses

11 Messages

 • 

324 Points

2 years ago

Hi Teddy

you can save your config and
#erase start
#reload

that should stop the continuous attempts to access 35.160.244.72 and 52.34.241.9 over 443/tcp via Management interface.

Employee

 • 

20 Messages

 • 

646 Points

2 years ago

Hello,
This is a new feature added since 8.0.80c release and active by default to automatically register the switch to your existing SmartZone. Did you try the "no sz registrar" command?
Regards

2 Messages

 • 

82 Points

Thanks!

Employee

 • 

307 Messages

 • 

4.9K Points

Yep, that is the command, no sz registrar.

The registrar is introduced on request of customers that want to easily let the switch know on which IP or FQDN the management platform is (vSZ/SZ).

With version c it is standard enabled, and with ca, it is standard disabled, with d it is enabled again by default, and you can use the no sz registrar to disable it.

The same system is used on AP's for finding  the controller.

regards
Martin

4 Messages

 • 

114 Points

Is there a document on how to setup access to configure the AP registrar?  The URL that I have had saved for quite some time seems to want a User ID and API key (https://ap-registrar.ruckuswireless.com/client/login) - but no where have I ever been able to locate instructions on how to leverage it.

Thanks!

Employee

 • 

307 Messages

 • 

4.9K Points

Hi Brian,

To have access to the AP/SW Registrar please contact your Ruckus Sales Engineer as he will explain how the registrar works and can arrange access if approved.

regards
Martin

Employee

 • 

100 Messages

 • 

2.1K Points

2 years ago

It can be disabled with the command no sz registrar sw-registrar.ruckuswireless.com   more details are in the command reference guide