Skip to main content

3 Messages

 • 

120 Points

Fri, Nov 30, 2018 9:26 AM

My cell is connected to Ruckus but it wont load videos...??

Hello guys,,
 i have a 7982 on standalone  Software Version:9.8.3.0.14. Everything is working fine except video apps on my phones like you tube seem to be running slow and takes a long time to load. on my laptop it works perfectly fine. i dont know what the problem is with mobile devices on my network not working well with youtube.  any help would be appreciated.....
Thank you,....

Responses

62 Messages

 • 

1.1K Points

2 years ago

Any rate limiting applied to the SSID? Both 2.4 and 5 GHz are working? What frequency is the phone connecting to? Download ookla app (speedtest.net) and perform a speed test and compare it with the laptop. 
It could also be a DNS issue. The youtube app does not use your normal dns, but it connects to youtube servers directly. I know this because OpenDNS will block youtube by not resolving youtube.com, but the apps on phones continue to work fine.

3 Messages

 • 

120 Points

Any rate limiting applied to the SSID? Both 2.4 and 5 GHz are working? What frequency is the phone connecting to? Download ookla app (speedtest.net) and perform a speed test and TutuApp compare it with the laptop. 
It could also be a DNS issue. The youtube app Lucky Patcher does not use your normal dns, but it connects to youtube servers directly. I know this because OpenDNS will block youtube by not Kodi resolving youtube.com, but the apps on phones continue to work fine...



Thank you @Victor Cenac
My issue has been solved

62 Messages

 • 

1.1K Points

Sweet!... but what was it? Can you share, so others with a similar issue can benefit?

Thank you!