Skip to main content

78 Messages

 • 

1.2K Points

Wed, Mar 28, 2018 2:48 PM

ICX 7150 - dumb switch default password

I've installed a couple of Ruckus ICX 7150 switches with no configuration and I would like to configure them remotely but when I ssh in, it wants a password which I never set.  Suggestions?

Responses

Employee

 • 

119 Messages

 • 

2.2K Points

3 years ago

Is it asking for a username/pw or just a password when you enable? If it is the latter that is from the 'enable super-user-password ' command. 

Support - 1-855-782-5871
https://support.ruckuswireless.com/contact-us

78 Messages

 • 

1.2K Points

If I'm consoled in, I can get in and configure without a password.  Now I'm trying to do the same thing remotely and it wants a password.

I'm guessing that I should have set a password when I was grabbing the IP address.

Employee

 • 

119 Messages

 • 

2.2K Points

Just double-checked. No default username/password for SSH. Need to do the following:
conf t
username password
aaa authentication login default local <--could use other things here such as radius, tacacs, etc.

Support - 1-855-782-5871
https://support.ruckuswireless.com/contact-us

78 Messages

 • 

1.2K Points

Thanks.

21 Messages

 • 

446 Points

3 years ago

I'm pretty sure there is no default login. That being the case, you likely need to console in and set it up.

78 Messages

 • 

1.2K Points

Understood, thanks.

20 Messages

 • 

290 Points

3 years ago

You can telnet to the switch without a username and password, but not SSH.

78 Messages

 • 

1.2K Points

3 years ago

Sweet.  Just what I needed.  Thanks.

14 Messages

 • 

290 Points

3 years ago

David Ellis beat me to it.   As long as you didn't disable telnet in the config. by default it will connect and let you in without authentication.   If you do plan on using telnet in a production network, generally not recommended from a security perspective, enable authentication in the config via the command:   enable telnet authentication  
or set a password via the command:   enable telnet password

--Jon