Skip to main content

6 Messages

 • 

160 Points

Fri, Jan 4, 2019 8:47 AM

ICX 7150 48P - Ports turned off

Good morning
I have 2 ICX 7150 48P switches in stack.

Image version SPS08080d
Boot version mnz10114
POE version icx7xxx_poe_02.1.0.b002

In both switches the 1/1/1 to 1/1/8 ports are turned off.
If I attack an AP the POE turns on the AP but does not pass the link.
In any case, the 8-port LEDs do not light up.

It can depend on this

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

BCM_ERR: at /vobs/fdry/build/../../../../..///vobs/platform/HAL/driver/link/sdk_al/fdry_bcm_phy_al.c: 640 while 'bcm_port_mdix_set' is Feature unavailable

What can I do?

Responses

20 Messages

 • 

646 Points

2 years ago

Hello Giorgio
 
You have two issues, configuration and LED.
 
For the LED you must use the STATUS button on the front of the ICX to change the behaviorof the LED. If you press several times the STATUS button, you can go to PoE and see if there are some ports with active PoE.
 
With the version 8.0.80 on the ICX 7150 you can independently enable Data or PoE on a port. To check if both are started you can use the following commands for each port:
 - show inline power 1/1/1
   --> check for Admin State: ON or OFF
 - show interface brief ethernet 1/1/1
   --> check for Link: UP or DOWN or DISABLE

To activate/deactivate PoE on a port, go to the configuration port:
 - configure terminal
 - interface ethernet 1/1/1 to 1/1/8
--> To disable PoE on these ports, use
 - no inline power
--> To enable PoE, use
 - inline power

To enable/shutdown a port, go to the configuration port:
 - configure terminal
 - interface ethernet 1/1/1 to 1/1/8
--> To shut Data on these ports, use
 - disable
--> To enable Data, use
 - no disable

Hope this help
Cheers
Vince



6 Messages

 • 

160 Points

2 years ago

I tried to do it this but it does not change anything
In addition I continue to have those 8 errors, can be tied to the 8 ports that give me problems?
The range 1/1/9 to 1/1/48 works fine

2 Messages

 • 

72 Points

i have the same problem. have you resolved this problem?

6 Messages

 • 

160 Points

In my case it was a hardware failure. I had the switch changed.

2 Messages

 • 

72 Points

thank you. i`ll open the case now

20 Messages

 • 

646 Points

2 years ago

Giorgio,
it seems there is currently a case opened on the same issue (maybe it's yours).
It needs to check for physical layer (cable, port, ...) as the error is related to the MDI feature.
FYI older similar cases were closed with a RMA.
Vince