Skip to main content

12 Messages

 • 

238 Points

Mon, Dec 30, 2019 7:52 PM

Answered

DSCP settings on core switch

First off...  Thanks everybody who has been answering my questions about the ICX 7750 campus network I inherited!

Been a great resource while I come up to speed on Ruckus.

 

Question is:   My campus switches have basically the below DSCP/LLDP Voice settings on all of them.

 lldp med network-policy application voice tagged vlan XXX priority 7 dscp 48 ports ethe 1/1/1 to 1/1/5 ethe 1/2/1

lldp run

 

The core 7750 stack they connect into & is also connected to the PBX has no LLDP/DSCP settings.

That an issue?  We do have intermittent jitter... but not a lot.

 Should I mirror the LLDP settings on the core or will a simple “trust dscp” be sufficient?

 

Cheers!

Responses

46 Messages

 • 

918 Points

10 months ago

For starters you should never run voice above COS 5 and DSCP 46 (EF).  Above COS  (6,7) are pretty much reserved for switch traffic, routing protocols, spanning-tree etc. 
 
All ports should be set to trust DSCP traffic especially those ports between switches, if they are stacked then they will already be doing this, if they are connected via plain old ethernet links then trust is a must!

Not sure of your PBX, but you should not have to tag the traffic on the ports as the phone's themselves should be putting out the correct DSCP prioritization.  So use "trust dscp" on all of the ports and with LLDP  the command "voice vlan xxx" on the ports should put the phones on the correct vlan. 

 You should not need to use "lldp med network-policy application voice tagged vlan XXX priority 7 dscp 48 ports ethe 1/1/1 to 1/1/5 ethe 1/2/1" especially since it is using the wrong DSCP settings for voice.
 
The PBX should be on an untagged port and that port should also trust DSCP and the PBX should be marking its traffic as EF or DSCP (46) and all phones should also be marked as DSCP EF (46) from the phone.
All ports between switches should be using tagged vlan's and no vlans should be left untagged between switches.

You should never have jitter on a LAN, it can happen on a WAN where latency is an issue but on a LAN you should never have that kind of latency (over 130ms) if you are having jitter issues then something is not right.