Skip to main content

2 Messages

 • 

80 Points

Thu, May 18, 2017 8:37 AM

Ruckus R310 and R510 unleashed network keep flushing to factory default

Hi im having R310 in one place, while R510 in another cust place both have same issue i set 1 master with static ip 192.168.0.20/24, gateway 192.168.0.1, dns 8.8.8.8 i also put dhcp svr with range 192.168.0.50-80, so my slave AP can join once they are connected aft that the remaining 20 AP can join and shown in controller GUi now the problem is, when i happened to unplug the 1x master AP, then one of those slave AP will take over and become master AP.

then this master AP i wrongly plug to any switch without proper configuration, and all the config JUST gone, also this AP become "ConfigureMe xxx" SSID if i connect to this ssid and go to GUI, it will start over the config from scratch. Any idea why?

I have been spending weeks just to figure out on this part. Not really sure how unleash works. i

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

4 years ago

If you see ConfigureMe.AABBCC it means that AP was not fully configured/working under Unleashed before you disconnected the Master.

Do you have a router serving as the Default Gateway for your network(s)?

2 Messages

 • 

80 Points

no, i totally separated these unleash network from my entire building network. so the DHCP is basically inside the master AP itself. i have deployed in two customer place and faced the same issue - i.e when you plug to a switch accidentally, in which the switch had totally wrong configuration, the data/configuration inside your AP will be flushed out. may i know why its so sensitive? i have been scratching my head for this.