Skip to main content

5 Messages

 • 

118 Points

Mon, Jun 25, 2018 11:40 PM

Cannot connect to SSIDs of Ruckus R710

Hi, hope somebody can help on this. Recently bought Ruckus R710 to use it as a router (instead of using shitty routers available at best buy)with my netgear modem. Opened package, made connections and followed Setup instructions and logged in to ruckus Admin Page and enabled 2.4 and 5g wireless networks, renamed SSIDs and enabled WPA as encryption and created security password. To be very specific, I enabled only one 2.4 network and one 5G network. Both of these networks by default were setup as Bridge to WAN and I kept them as it is. Saved and updated settings and then plugged the ethernet cable from my comcast netgear modem to the POE ethernet port of R710. The 2.4 and 5G lights on R710 lights up in amber and when I try to connect to ssid of 710 with any of my devices the led changes to green but none of my devices connect to the SSID of R710. Any idea what I am doing/did wrong?

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

2 years ago

Maybe start with Open Auth, and if it works, then add a WPA2-PSK?

5 Messages

 • 

118 Points

2 years ago

I tried both the options. With WPA and open/unsecured. Same response while connecting to SSID. Any other steps?
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Try different client types...?  What are your devices?

5 Messages

 • 

118 Points

Tried a windows pc, mac pc,android and ios phones.

42 Messages

 • 

560 Points

Does it get ip

11 Messages

 • 

280 Points

If bridge to WAN is set then the AP isn't operating as a router so you will have no DHCP server to issue IPs.

5 Messages

 • 

118 Points

Itonly shows 4 settings: 1. Bridge to WAN (this is the default setting) Others are 2. Isolated, 3. Local Subnet NAT and Route to WAN 4. Bridge to L2TP Tunnel